What's wrong with my quotation mark keyboard button?

Discussion in 'Computer Support' started by baaas, May 2, 2005.

  1. baaas

    baaas Guest

    On my new computer when I Press shift " quotation button" nothing happens
    until I type any other character and then the quotation mark appears.
    Pressing the quotation mark button on occasion invokes an new characters
    that don't exist in the English language. I checked settings in control
    panel for keyboard and Regional and language setting. Everything is on
    the default setting as when I bought the computer (English settings).
    That is the only keyboard button that acts up. thanks for your help.
     
    baaas, May 2, 2005
    #1
    1. Advertisements

  2. New keyboard = $9-25 U.S. Having said that, pop the inch mark key off
    (to split hairs, that's not a quote mark next to the Enter key) and see
    if you can clean it. Probably won't help, doubt it would hurt.
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, May 2, 2005
    #2
    1. Advertisements

  3. Disable the "dead keys" feature.
     
    Blinky the Shark, May 2, 2005
    #3
  4. I think he's got "dead keys" on. That he claims it only happens with
    quotation marks implies that he just hasn't run across the other keys
    that this feature momentarily disrupts, like the tilde and the caret.

    Since he's an OE user, he probably doesn't even know those names. ;)
     
    Blinky the Shark, May 2, 2005
    #4
  5. baaas

    lbbss Guest

    You are right, it also happens with the ~tilde button. How do I turn off
    the deadkey? I looked in control panel keyboard settings. It is set to
    standard 101/102 Microsoft natural keyboard, My actual keyboard that I am
    using is a standard Dell keyboard.
     
    lbbss, May 2, 2005
    #5
  6. Never used them myself. I know you're a penguinhead, but how does a
    Windows user disable dead keys? Almost everything on Google refers to
    Linux or Mac.
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, May 2, 2005
    #6
  7. baaas

    JANA Guest

    Defective keyboard!

    --

    JANA
    _____


    On my new computer when I Press shift " quotation button" nothing happens
    until I type any other character and then the quotation mark appears.
    Pressing the quotation mark button on occasion invokes an new characters
    that don't exist in the English language. I checked settings in control
    panel for keyboard and Regional and language setting. Everything is on
    the default setting as when I bought the computer (English settings).
    That is the only keyboard button that acts up. thanks for your help.
     
    JANA, May 2, 2005
    #7
  8. baaas

    baaas Guest

    baaas, May 2, 2005
    #8
  9. Wrong again.
     
    Blinky the Shark, May 2, 2005
    #9
  10. Don't remember, but someone else came up with this, if you missed it:

    http://www.vanderbilt.edu/AnS/spanport/keyboard.html#xp

    Instructions for Win apps and Win flavors both -- scroll down for XP.
     
    Blinky the Shark, May 2, 2005
    #10
  11. baaas

    Oldus Fartus Guest

    FFS Jana, why not think before posting.
     
    Oldus Fartus, May 2, 2005
    #11
  12. Must be getting paid by the post, not by the solution. :)
     
    Blinky the Shark, May 3, 2005
    #12
  13. baaas

    Oldus Fartus Guest

    He reminds me of (dare I say it?) - RtS.
     
    Oldus Fartus, May 3, 2005
    #13
  14. Oh, my.

    RtS has disappeared from one group of groups I do. I haven't wanted to
    kill the charm by mentioning it *there*, but... :)
     
    Blinky the Shark, May 3, 2005
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.