Whats Missing?

Discussion in 'Network Routers' started by John.N., Jul 20, 2005.

  1. John.N.

    John.N. Guest

    Trying to set up a DLink DSL-504 ADSL Router; have done all I think
    necessary, but have missed something because it wont connect to the router
    Username/Password stage.(does this info come from Router or Internet? ).

    How can it connect to the internet(via address 192.168.0.1)if I have
    disconnected my original working ADSL Modem to allow me to connect this
    alternative ADSLRouter Modem.

    I have my Network cable connected at Computer and ADSLRouter Modem; and ADSL
    cable connected between ADSLRouter Modem and ADSL/ISP Incoming Filter; Power
    supply OK.

    Power Indic. 'on',Status Indic.'flashing',ADSL Link Indic.'on', Ethernet
    Link indic 'on' and 100/10M 'indic 'on',

    Network settings as required for OS Windows ME!, but cannot get any reply
    when I enter 192.168.0.1 into IE browser, I get the option to connect to my
    original default Broadband ADSL connection.

    I've missed something; but what?

    Hope you can help John
     
    John.N., Jul 20, 2005
    #1
    1. Advertisements

  2. John.N.

    Vanguard Guest

    Is "it" really YOU at your computer trying to connect to the router side
    of your combination NAT router/aDSL modem?
    The Internet is not involved. Your router's interface is between your
    local hosts and itself and has nothing to do with the Internet on the
    external interface of the aDSL modem component. The router runs its own
    web server.
    Did you perform the last step for item #2 in the quick install guide in
    setting up the router/modem? It says to reboot your computer. Actually
    that isn't needed if you are using Windows 2000/XP but you are using
    Windows ME. Basically you need to get the router's DHCP server to
    assign you an IP address. If you don't have an IP address then the
    router (or a host, a server, or a web site) has no clue where to return
    the traffic that you requested.

    It's been awhile since I used a 95-based version of Windows. I believe
    you run winipcfg.exe to see your IP setup. Check what IP address got
    assigned by you, if the router (192.168.0.1 is listed as the gateway)
    and if it assigned IP address for your ISP's DNS servers (unless the
    router provides its own which is probably just a transparent server to
    pass on the requests to your ISP's DNS servers).

    When you reboot, the order for startup should be: router comes up first
    (or is already started) so its DHCP server is ready, and then you bring
    up the host which then gets its IP address assigned from the router's
    DHCP server. The network setup for your LAN connectoid should be
    configured to use dynamic IP addressing (DHCP), or automatic IP
    addressing, so it gets its IP address from the router's DHCP server.
    The manual explains how to setup your TCP properties. You don't need
    the install CD to get the manual: it's on their web site. Otherwise,
    you could assign yourself a static IP address in the TCP/IP
    configuration if you wanted it always the same.
     
    Vanguard, Jul 20, 2005
    #2
    1. Advertisements

  3. John.N.

    John.N. Guest

    Thanks V. for your help.

    I'm a 'newbie' but have all hardware connected correctly as mentioned; w.r.t
    to settings on computer, I have TCP/IP installed on network and 'obtain IP
    Address automatically'checked, and my web browser is not configured to use
    as a proxy server i.e. is not checked; but the router doesnt seem to want to
    talk to the computer?! when I enter the suggested address 192.168.0.1 into
    the browser address bar., I presume the router should respond at this stage?

    John
     
    John.N., Jul 20, 2005
    #3
  4. John.N.

    Vanguard Guest


    Open a Command Prompt shell (i.e., run cmd.exe). Then try pinging the
    router's web server (i.e., run "ping 192.168.0.1") to see if you can
    reach it and if it responds. If not, temporarily disable your firewall.
     
    Vanguard, Jul 20, 2005
    #4
  5. John.N.

    John.N. Guest

    Hi V.

    Tried pinging 192.168.0.1 but request timed out; 4packets sent and none
    received.

    Presumably not seeing Router.

    John
     
    John.N., Jul 20, 2005
    #5
  6. John.N.

    John.N. Guest

    V.

    Do I need to add a further TCP/IP protocol to my existingTCP/IP Dial Up
    Adapter and existing TCP/IP Netgear FA330/FA331 PCI Adapter, the later which
    my settings I referred to were checked against?

    John
     
    John.N., Jul 20, 2005
    #6
  7. John.N.

    John.N. Guest

    V.

    Tried adding another TCP/IP protocol, without effect.

    John
     
    John.N., Jul 20, 2005
    #7
  8. John.N.

    Travis Guest

    Is 192.168.0.1 the correct IP for the modem/router? Sometimes it is
    192.168.1.1.
     
    Travis, Jul 20, 2005
    #8
  9. John.N.

    John.N. Guest

    Hi Travis,

    I've tried both.

    John


     
    John.N., Jul 20, 2005
    #9
  10. John.N.

    Quaoar Guest

    This router is not new (it's no longer supported by dlink) - did you
    acquire it from someone who used it previously? If so, reset to factory
    default settings in case the previous owner has reset the router address
    to something 192.168.73.1 that you will never figure out. Check your
    manual, but it usually goes like remove power, then press the reset
    button continuously while repowering and for 10 seconds after power is
    applied. This (or whatever your user guide specifies) will reset to the
    192.168.0.1 base router address.

    Q
     
    Quaoar, Jul 21, 2005
    #10
  11. John.N.

    Vanguard Guest


    There's only one TCP protocol to select from, so I don't know what other
    protocols you are trying. What happens when you ping localhost ("ping
    127.0.0.1")?

    Is the green Link LED on at both the router and at your computer (for
    the cable that connects them)?

    Are you using CAT5 cable or USB cable to connect your network card to
    your router?

    Netgear.com doesn't list an FA330 (or an FA331) product. Maybe it is an
    obsolete product. I did find their link at http://snipurl.com/ge84 for
    the drivers. Did you install them? Did you check Device Manager to
    make sure the network card doesn't have a yellow exclamation mark next
    to it?

    If you have dial-up connectoids defined in the Network applet in Control
    Panel, why do you still need them? You should delete those and just use
    the LAN connectoid.

    What happens when you disable your firewall software?
     
    Vanguard, Jul 21, 2005
    #11
  12. John.N.

    John.N. Guest

    V.

    Refer below for answers to your questions.


    John


    You are right the only protocol is that associated with my network card.
    Using Cat5 cable to network card.
    Have used Netgear FA330/FA331 previously OK with hub; no yellow !! in Device
    Manager
    Have other DUN icons in Dial up Network/Control panel to allow alternate
    connection should my Broadband fail.

    I have no LAN icon under Dial Up Networking/Control Panel group.
    Does not change anything, same result when I enter router
    address(192.168.0.1), Dialogue Box option to connect to my default Broadband
    connection(which is disconnected and now connected to router).
     
    John.N., Jul 21, 2005
    #12
  13. John.N.

    John.N. Guest

    Unfortunately I dont have a manual, it has previously been used by others so
    may have some other address; but there is no reset button nor a 'paper clip
    ' access hole to allow reset.

    If reset is possible I'd like to know how?.

    John
     
    John.N., Jul 21, 2005
    #13
  14. John.N.

    John.N. Guest

    V.

    A point I missed in your questions; yes the green light is on at both ends
    of cat5 cable.

    Pinging 127.0.0.1 OK, 4packets sent ,4 packets received.

    John
     
    John.N., Jul 21, 2005
    #14
  15. John.N.

    Vanguard Guest

    Vanguard, Jul 21, 2005
    #15
  16. John.N.

    Vanguard Guest

    Even if the product is discontinued, the maker's support pages on their
    web site may still carry the manual for it. For yours, it was at
    http://support.dlink.com/products/view.asp?productid=DSL-504. The
    manual says on page 10:

    "If you cannot gain access to the management interface, you may opt to
    use the Reset button on the rear panel of the device)."

    Page 17 shows the backside of the device and where is the reset "button"
    (which looks to be where you insert a straightened paper clip) but the
    picture quality is not good enough to tell if it is instead a raised
    button that you depress with your finger.
     
    Vanguard, Jul 21, 2005
    #16
  17. John.N.

    John.N. Guest

    Hi, V.

    Yes TCP -> Netgear FA330/FA331 PCI Adapter

    And I have downloaded the manual from DLink site; followed instructions to
    TCP mentioned above, checked 'obtain IP Address automatically' and this is
    already checked, but dont get instruction to reboot, presumably because it
    is already installed?! but cant progress from here.

    John

    PS.- Should I remove and re-install TCP?
    Will this effect other items in network referring to my network adapter?
     
    John.N., Jul 22, 2005
    #17
  18. John.N.

    Vanguard Guest


    Since you can ping the internal (localhost) interface of your NIC, it
    sounds like TCP/IP is working okay within your computer. I don't know
    if you have reset your modem as mentioned in the other subthread in this
    discussion. If you have other hosts on your intranetwork, see if you
    can connect to each other. If that doesn't work, assign them static IP
    addresses (so you aren't relying on the DHCP server in the router) and
    then try connecting to the other hosts on your intranetwork. You might
    also try replacing the CAT5 cable in case it is bad. Otherwise, the
    problem looks to be the router/modem. My D-Link DI-604 died just after
    2 years of use. From what I've read, they die between 1-3/4 and 2-1/2
    years (so they are outside of warranty), perhaps due to heat because
    they don't seem to provide adequate ventilation for the convection
    airflow over the processor (if I get another one, I'm drilling out the
    vent holes). Do you know that it was actually working before you got
    the used device?
     
    Vanguard, Jul 22, 2005
    #18
  19. John.N.

    John.N. Guest

    Thanks for your help V.

    It looks like I'm going to have give up on ADSL/ROUTER.

    I've tried changing to another Cat5 cable, without success.

    As far as I'm aware the Router was working elsewhere.

    I cannot reset- no facility.

    Indic.lights are all on except ACT.(presumably activity light)light.; those
    on are STATUS,POWER,ADLS LINK,ETHERNET(the ACT light refers to ADSL and
    ETHERNET.

    I only have ONE computer connected to Router

    Thanks again John
     
    John.N., Jul 22, 2005
    #19
  20. John.N.

    Tone Guest


    On my 504 the login is 'http://192.168.1.1', and I need a pin|paper clip
    to re-set it.
     
    Tone, Aug 3, 2005
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.