Western Digital Laptop HD and Bytecc Enclosure - doesn't seem to work

Discussion in 'Computer Support' started by Gummy, Jul 23, 2006.

  1. Gummy

    Gummy Guest

    Hello,

    I just got a Bytecc HD-201U2 enclosure and a Western Digital Scorpio 2.5
    drive (WD800VE 80GB 5400 RPM 8MB Cache ATA-6).

    When I plug the USB into my computer the drive makes a clicking noise that
    continually repeats in a pattern
    (click...click-click-click...click-click....) Windows XP doesn't recognize
    it at all. It is if I didn't plug anything in.

    Western Digital's site does talk about a clicking noise with a laptop drive,
    but that is an internally installed one and you need to run drivers and/or a
    utility to fix it. But I can't even get Windows to see my drive.They also
    suggested that it could be that not enough power is getting to the drive.
    The USB cable came with two USB ports so one is the transfer of data and
    power (I assume) and the other line gives more power. I tried it with one
    and both and still nothing. I also tried different USB cables.

    Any idea of what could be wrong and/or how I could test it?

    Thank you for the help.

    -Gumbat
     
    Gummy, Jul 23, 2006
    #1
    1. Advertisements

  2. Gummy

    Pennywise Guest

    |>
    |>I just got a Bytecc HD-201U2 enclosure and a Western Digital Scorpio 2.5
    |>drive (WD800VE 80GB 5400 RPM 8MB Cache ATA-6).
    |>
    |>When I plug the USB into my computer the drive makes a clicking noise that
    |>continually repeats in a pattern
    |>(click...click-click-click...click-click....) Windows XP doesn't recognize
    |>it at all. It is if I didn't plug anything in.

    Sound like this http://tinyurl.com/s432j ? Head damage; you might need
    help recovering your info...

    More sounds of joy http://tinyurl.com/34y47
     
    Pennywise, Jul 23, 2006
    #2
    1. Advertisements

  3. Gummy

    Gummy Guest

    It certainly does sound like that!

    I just bought the drive (and case). I guess I will return it.

    Thank you for the info!
     
    Gummy, Jul 23, 2006
    #3
  4. Gummy

    Pennywise Guest

    |>It certainly does sound like that!
    |>
    |>I just bought the drive (and case). I guess I will return it.

    Good choice :)

    |>Thank you for the info!

    no es nada

    |>
    |>|>>
    |>> |>
    |>> |>I just got a Bytecc HD-201U2 enclosure and a Western Digital Scorpio 2.5
    |>> |>drive (WD800VE 80GB 5400 RPM 8MB Cache ATA-6).
    |>> |>
    |>> |>When I plug the USB into my computer the drive makes a clicking noise
    |>> that
    |>> |>continually repeats in a pattern
    |>> |>(click...click-click-click...click-click....) Windows XP doesn't
    |>> recognize
    |>> |>it at all. It is if I didn't plug anything in.
    |>>
    |>> Sound like this http://tinyurl.com/s432j ? Head damage; you might need
    |>> help recovering your info...
    |>>
    |>> More sounds of joy http://tinyurl.com/34y47
    |>>
    |>> --
    |>> http://www.everyvideogame.com/gamelist.php?start=951&sys=all
    |>
     
    Pennywise, Jul 23, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.