Weird Problem on connecting wirelessly two notebooks

Discussion in 'Wireless Networking' started by Guest, Jan 12, 2005.

  1. Guest

    Guest Guest

    Hi,
    I am pretty stuck with this one so any help will be appreciated.I've setup
    the 2 laptops to see each other fine (printing,internet) but although from
    one (name it A) of them I can access and share everything all the time, from
    the other (B) I can only access him and move files when I do the following
    procedure:

    Control Panel
    Administative Tools
    Local Policy
    User Rights Assingment
    Access this computer from Network....................Guest, .....

    and then I go and include on the settings there Guest or whatever and
    everything works fine.As soon as I restart B the settings reset (probably)
    and I have to do that all over again in order to gain access to it.When B
    restarts there is nothing on the Access this computer from Network, on the
    right is blank.

    Is there anyway to "convince" B to save the settings in order to be able to
    work properly???

    thanks
    Marios
     
    Guest, Jan 12, 2005
    #1
    1. Advertisements

  2. Guest

    Lone_Wolf Guest

    Hi, I may be able to help you. But you need to answer few
    questions.
    1. Do you have IIS running on both machines?
    2. Do you have file and print sharing enable on both
    machines (via wireless connection) ?
    3. Did you run the SOHO network wizard and selected how
    each computer connect to the internet?

    Thanks,
    Lone_Wolf
    Network....................Guest, .....
     
    Lone_Wolf, Jan 12, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Hi,
    1.Nope I do not run IIS on my machines.
    2.Yes I do have file and print sharing enable on both computers
    3.On the SOHO thing you lost me, is this a specific utility that comes with
    a specific wireless card?
     
    Guest, Jan 14, 2005
    #3
  4. Guest

    Guest Guest

    Just figured out that Small/Office/Home Network is (SOHO) so yes I did that
    as well for both machines and I have selected how they connect to the
    internet.

    Thanks
    Marios
     
    Guest, Jan 14, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.