weblinks IE

Discussion in 'Firefox' started by Gingerpose, Apr 26, 2005.

  1. Gingerpose

    Gingerpose Guest

    Bizarrely, when I clock on a link when reading newsgroups in
    Thunderbird, it's I.E. which starts up, not Firefox. How can I fix this?
    Cheers
     
    Gingerpose, Apr 26, 2005
    #1
    1. Advertisements

  2. I have the same question if I'm using MSN Messenger and click on the
    accompanying Hotmail link, IE opens. Can it be changed?

    ....Lisa
     
    Lisa Hetherington, Apr 26, 2005
    #2
    1. Advertisements

  3. Gingerpose

    Ranjit Guest

    Not sure, but I guess MSN explicitly opens IE instead of the *deafult
    browser*. Hence even if you set a non-IE browser as deafault, MSN opens
    all the links in IE.

    I think this had happened to me once. Here is what I did.
    Open IE and make it as default browser. Close IE.
    Open Firefox again, it will ask to be made default browser (if not set
    it in options).
    Now try clicking the links in the NGs.

    HTH.
     
    Ranjit, Apr 26, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.