Web page displays improperly with FF 1.0.6

Discussion in 'Firefox' started by Z, Jul 24, 2005.

  1. Z

    Z Guest

    URL http://www.soapboxnet.org/cgi-bin/help doesn't display properly in
    FF 1.0.6 (on XP Pro) ... note the display of &quot instead of " with FF
    1.0.6:


    When viewed with FF 1.0.6:

    The HELP command invokes the HELP Facility to display information about
    a command or topic. In response to the &quotTopic?" prompt, you can:


    When viewed with IE:

    The HELP command invokes the HELP Facility to display information about
    a command or topic. In response to the "Topic?" prompt, you can:
     
    Z, Jul 24, 2005
    #1
    1. Advertisements

  2. Z

    Jedi Fans Guest

    its " not &quot
     
    Jedi Fans, Jul 24, 2005
    #2
    1. Advertisements

  3. Z

    Z Guest

    What are you saying?

    The page is wrong and so is IE?
     
    Z, Jul 25, 2005
    #3
  4. Z

    Jedi Fans Guest

    yes, any character entities end with a ; for example: © etc... html
    special characters they are called... IE is, as always, too forgiving
    and actually wrong
     
    Jedi Fans, Jul 25, 2005
    #4
  5. Z

    Z Guest

    Ok, thanks for explaining.
     
    Z, Jul 25, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.