want Firefox 2 tabs to go away

Discussion in 'Firefox' started by mineola, Mar 18, 2008.

  1. mineola

    mineola Guest

    I use Firefox 2.0.0.12. I thought I'd like to try Firefox 3, so I
    downloaded and installed a beta version. I didn't like Firefox 3 so I
    uninstalled the beta and re-installed Firefox 2. My Firefox 2 now has
    the very thing I didn't like in Firefox 3, my Firefox 2 browser has a
    tab bar that I can't make go away and stay gone. If I click on
    view>tab bar, it's not checked, but clicking on it leaves it still
    unchecked, but makes my tab bar disappear for that session. However
    the next time I launch Firefox2, my tab bar is there again, and to
    make it go away, I again have to click on view>tab bar.

    So it seems that every time I launch Fixfox2 now, I have to click on
    view>tab bar to make my unwanted tab bar vanish. Their surely is a
    Firefox2 setting to permanently make my tab bar go away, but I cannot
    find it. Could anyone here help?
     
    mineola, Mar 18, 2008
    #1
    1. Advertisements

  2. mineola

    Miller Guest

    Type about:config into the locationbar and search for browser.tabs.autoHide

    "Behavior for the tab bar when only one tab exists
    True (default): Hide the tab bar
    False: Always show the tab bar
    Note: In Firefox, this can be changed via "Tools, Options, Tabs,
    Always show the tab bar" (Firefox 2)"

    Doubleclicking the value will change it.

    If you want no tab bar *at all* change browser.tabs.forceHide to true

    HTH, M.
     
    Miller, Mar 18, 2008
    #2
    1. Advertisements

  3. mineola

    mineola Guest

    I must have a bug here. My browser.tabs.forceHide is "true", but I
    still get a tab bar
     
    mineola, Mar 20, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.