WAKE-on-LAN doesn't work

Discussion in 'Computer Support' started by JR, Jul 22, 2003.

  1. JR

    JR Guest

    I have an Asus A7V-133 mobo with WinME on PC1.

    I have enabled wake-on-LAN in the BIOS but pinging PC1 from other LAN
    PCs does not start it.

    Other s with Asus A7V or A7V133C mobos in the LAN start OK using
    wake-on-LAN and ping.

    suggestions?

    tia
    jd
     
    JR, Jul 22, 2003
    #1
    1. Advertisements

  2. Hello,
    One thing you might try is to go to "device manager" select the NIC, look at
    it's properties
    and see if there is a tab that will allow you to use "wake on LAN". You see
    even though you
    have enabled in in the BIOS you must also tell the operating system how to
    handle it.
    Just a thought. Maybe someone else with a better answer will show up with
    other
    suggestions.

    Is this the only network client running Windows ME?
    DennisC
     
    Dennis C. Cooney, Jul 22, 2003
    #2
    1. Advertisements

  3. JR

    Metaphoid Guest

    Silly question, but have you connected the card to the mobo via a WOL
    header?
     
    Metaphoid, Jul 22, 2003
    #3
  4. JR

    JR Guest

    wot's a WOL header?

    jd
     
    JR, Jul 22, 2003
    #4
  5. JR

    JR Guest

    There was no setting there to do what you suggested.

    jd
     
    JR, Jul 22, 2003
    #5
  6. JR

    Metaphoid Guest

    Your motherboard should have a three pin header labelled WOL, or WakeOnLan.
    Your network card will have one as well, and you need to run a WOL cable
    between the two to enable the function.
     
    Metaphoid, Jul 24, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.