VTA1000 - Pcphoneline shows a green "FW"

Discussion in 'VOIP' started by news.free.fr, Jan 20, 2005.

  1. news.free.fr

    news.free.fr Guest


    I bought a VTA1000.
    I can make it work with my Skype account.
    I got a SIP account on www.sipphone.com
    I entered the settings successfully (I get the green "R"). But when I
    try to make a call, I get a green "FW" and it fails.
    I entered the SIP settings in Windows Messenger and it works.
    I am connected via a Wifi link to a Linksys WRT54G router.
    I tried to disable the UPnP feature and/or the built-in firewall, but it
    still fails.

    Can anyone help me?
    Thanks in advance,
    Best Regards,

    news.free.fr, Jan 20, 2005
    1. Advertisements

  2. news.free.fr

    EdR Guest

    The green FW is normal and should show during the call.
    Can you elaborate on 'it fails'?
    Silence, busy, rings-but-no-anwer....

    Did you check your firewall? Maybe disable it temporarily for debugging.

    EdR, Jan 20, 2005
    1. Advertisements

  3. news.free.fr

    news.free.fr Guest

    EdR a écrit :
    Well it's a red FW...
    After 10 seconds the message is :

    "The Call Connection has cleared
    Informational Note : You are behind a NAT/Firewall"

    And I get the busy tone.
    I tried to disable the firewall but it doesn't help (no soft firewall,
    no SP2)
    news.free.fr, Jan 20, 2005
  4. news.free.fr

    news.free.fr Guest

    The answer was "Set your windows audio device to 'PC Souncard' in the
    Control Panel"
    news.free.fr, Jan 21, 2005
  5. news.free.fr

    Erwin Guest

    Yup, you have to follow the instructions *really* carefully.

    Have fun!
    Erwin, Jan 21, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.