VPN with 831's and 3005 and Novell - Slow

Discussion in 'Cisco' started by N. Hall, Nov 4, 2004.

  1. N. Hall

    N. Hall Guest

    Hi,

    We have about 13 IPSEC VPN's using 831 Routers into our 3005 concentrator.
    All had been running without incident, until we came across this problem...

    The issue is that any user at the VPN site that maps a Novell drive over the
    VPN to our main facility, experiences extremely slow performance, while all
    other tcp/ip functions work fine. Using Console One over the VPN to remote
    control a PC is also extremely slow, while Windows Remote Desktop works
    well.

    We ran a sniffer at the remote site and the only thing we see is Novell
    server to server traffic (there is a Novell server at the remote site as
    well). There seems to be a lot of this traffic, but I couldn't say it's out
    of the ordinary. Not to mention that it did not have this issue when it ran
    over a T-1, before we converted to VPN.

    Does anybody have any advice or experience running Novell drives over a
    Cisco VPN? Is there something with the NCP protocol that doesn't play
    nicely with an IPSEC VPN? The only suggestions we received from the TAC are
    related to changing MTU settings, but so far they haven't made any
    difference.

    Any advice would be appreciated.

    Thanks.
     
    N. Hall, Nov 4, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.