VPN Dial-in dialog keeps popping up after disconnecting Linksys WRT54GL

Discussion in 'Wireless Networking' started by Tyler, Oct 20, 2006.

  1. Tyler

    Tyler Guest

    Dear all,

    set up a new WLAN at home today using a Linksys WRT54GL. Everything
    works just fine, including VPN to my company, but this unresoleved
    issue of the VPN login dialog which keeps on popping is pretty
    annoying. Having VPN turned on all the time is not an option, I don't
    want to route my private stuff through the company (which above all is
    in another country).

    The problem has been described and answered (bot not solved ) in


    I am having pretty much the same exact problem with a VPN dialog that
    keeps popping up after I disconnected from a successfully established
    VPN to my company

    Anybody an answer to this yet?

    Thank you very much for your suggestions in advance
    Tyler, Oct 20, 2006
    1. Advertisements

  2. What are you using to connect to the VPN? MS PPTP? An IPSec shim?
    One of the Secureware programs?
    What is the "title" of the window that pops up? It's on the top line
    of the popup window. Please do NOT paraphrase.
    Actually, it appears to have been solved. The line is at the bottom
    of the above thread is the clue:
    Jerry Park had suggested changing the connections order.
    I did that on both computers and now I'm not getting the
    annoying pop-up that asks me to connect to some dial-up

    That means that the above popup window is probably not the dialer
    window (as was originally assumed), but is either the terminal dialup
    login dialog window or the network (domain) login. You describe it as
    the "VPN login dialog" which might be a different window. What's the
    title at the top of the window box?

    Control Panel -> Network -> PPTP connection icon
    Right click and select "Properties -> Options"
    Uncheck "Include Windoze Logon Domain".
    Well, that could also be the dialer. The VPN shim is still active
    when you disconnect. It thinks it has lost the connection or route
    and tries to reconnect. How are you disconnecting? By logging out of
    the remote VPN server, or just closing the VPN shim?

    Control Panel -> Internet Options
    Check the box with "Never dial a connection".

    If you're using something other than the MS PPTP VPN shim, the dialer
    may have a "reconnect if connection is lost" setting or something
    Jeff Liebermann, Oct 21, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.