VPN dial connects, but does not work

Discussion in 'Cisco' started by walterbyrd, May 29, 2008.

  1. walterbyrd

    walterbyrd Guest

    Does that make sense?

    I am using a Dell M90 laptop running XP, and using Comcast from home.
    I am connected to the comcast modem directly. I am not going though
    any sort of wireless router/NAT device.

    The VPN was configured for me in Arlington, Virgina. I am in Denver,
    Colorado.

    When I tried the VPN from my office in Arlington, it worked. When I
    tried from my home in Denver, the VPN seemed to connect, I did not get
    any error messages, but it wouldn't work. I can not connect to any of
    the secure sites. I just get a "Page not found" error.

    It would be difficult for me to get the laptop back to Arlington.
    Although, that is what the tech support people want. Comcast will not
    give me any help.

    Is there anything I can try?
     
    walterbyrd, May 29, 2008
    #1
    1. Advertisements

  2. walterbyrd

    Trendkill Guest

    Are you able to surf and use the internet before VPN (may have to
    disable a proxy)? Are you getting connected to the vpn or aren't
    you? Did you get prompted for a password? Did it get accepted and
    connect you, or did you get an error message? What does your
    'ipconfig' look like once you 'connect'? Do you have a vpn IP and a
    physical IP? Can you ping the default gateway for each? If not, what
    are the results? What is your company's network/security engineer
    saying? Does he see you connecting? If/when connected to the vpn,
    can you do anything on the remote network (ie surf, email, chat, etc)?
     
    Trendkill, May 29, 2008
    #2
    1. Advertisements

  3. walterbyrd

    walterbyrd Guest

    Are you able to surf and use the internet before VPN (may have to
    disable a proxy)?

    Yes. And I am not using a proxy.
    you?

    I seem to connect, I don't get any errors. But, I can not reach
    anything after I am "connected"
    My password is accepted and I do not get an error message.
    Looks like I am connected to comcast.
    Not that I can see.
    No.

    If not, what are the results?

    I don't see a gateway for the VPN.

    What is your company's network/security engineer saying?

    He wants me to bring the PC in, but that is difficult. I am in
    Colorado, the company is in Virgina.
    can you do anything on the remote network (ie surf, email, chat, etc)

    I can not do anything the remote network.
     
    walterbyrd, Jun 3, 2008
    #3
  4. walterbyrd

    Trendkill Guest

    Do you have the windows firewall enabled? If so, disable it then
    retry? Any other security software that you know of? You should see
    an IP for your LAN as well as an IP for your VPN or something is not
    working. I would suspect windows firewall or something similar for
    starters.
     
    Trendkill, Jun 3, 2008
    #4
  5. walterbyrd

    walterbyrd Guest

    The windows firewall was on. I turned it off, but the VPN still does
    not work. I am also running Mcaffe, but that does not seem to be
    blocking anything.

    Any easy way to check for closed ports with XP?
     
    walterbyrd, Jun 5, 2008
    #5
  6. walterbyrd

    Merv Guest

    Are you using a Cisco VPN client - if so what version ?

    Do you know what the equipment that you connect to a t the other end
    is ?

    If you are getting a succesful connection then your PC should be given
    an IP address assignment by the VPN server - depending on the VPN
    lcient you should be able to display that

    Also you should tale a lookat your PC routing table before and after
    making the VPN connection using the DOS cmd route print - you should
    see that the default route changes after the connection is made - is
    that occuring
     
    Merv, Jun 5, 2008
    #6
  7. walterbyrd

    walterbyrd Guest

    Similar problem, different VPN client. I am now trying Juniper's VPN
    client. This time, I can not even log in.

    I am told I need to have port 500 open. But I am using comcast, and
    that port seems to be closed. I downloaded a free utility called
    "Advanced Port Scanner 1.3." According to this utility, the only
    ports I have open are: 25, 80, 135, 139, and 445.

    I called comcast, and comcast assured me that comcast does not block
    VPN traffic. Comcast told me that the only ports that comcast blocks
    are 67, 68, 135, 137,138,139,445,512,520,1080.

    I tried telnetting to port 500, and got this:
    Connecting To localhost...Could not open a connection to host on port
    500 : Connect failed
     
    walterbyrd, Jun 19, 2008
    #7
  8. walterbyrd

    News Reader Guest

    Walter:

    Keep in mind that I'm only seeing your post, and not those preceding it
    (deleted per my subscription settings).

    Is the result not what you would expect given that ISAKMP is on "UDP"
    port 500, and Telnet uses TCP?

    TCP port 500 would not be open.

    Best Regards,
    News Reader
     
    News Reader, Jun 19, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.