VPN client disables my LPT1 parallel printer port

Discussion in 'Cisco' started by Alan Meyer, Apr 20, 2007.

  1. Alan Meyer

    Alan Meyer Guest

    I am running the VPN client 4.8.01.0300 on my Windows XP SP2
    machine (an AMD Athlon 2600 on an MSI Nforce2 motherboard with an
    onboard parallel port connected to an old but trustworthy dot
    matrix printer.) I use it to connect to the National Institutes
    of Health, where I work.

    It seems that every time I connect, it permanently disables my
    parallel printer port. After a week of hair pulling, I stumbled
    upon a way to get my printer working again. What I have to do is
    go to the Control Panel, System, Hardware, Device Manager, Ports,
    Parallel Port, Port Settings. I can then change the value of
    Filter Resource Method to anything at all (use, not use, or
    sometimes use interrupts) and click OK. Then my printer works.

    I have to do this every time I use the VPN and want to print
    afterwards.

    Is this a "feature" of some kind? Is it trying to protect me
    from attack by my poor old printer?

    Is there any way to stop this behavior? If not, is there some
    way to correct it without going through the cumbersome dance
    described above?

    I'd report the problem to CISCO but I couldn't find a good way to
    do it on their website.

    Thank you very much.

    Alan
     
    Alan Meyer, Apr 20, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.