Vostro V130 Laptop getting disconnected from WiFi network

Discussion in 'General Computer Support' started by sanjay_yadav77, Mar 15, 2011.

  1. sanjay_yadav77

    sanjay_yadav77

    Joined:
    Mar 15, 2011
    Messages:
    1
    Likes Received:
    0
    Purchased new Dell Vostro V130 laptop for my Boss, everything is working fine but there is a problem with Wireless connection. We have Cisco WiFi routers. The problem is:-

    This is happening randomly. (not a fix time interval)
    Happening 4 to 6 times a day.

    The wireless connection shows "Status" as "CONNECTED"
    "Signal Strength" as "Excellent"

    But internet and other network operations stopped working. It is even not pinging to any IP address from that laptop.

    but after disabling and enabling again the wireless connection it starts wotking
    OR
    By right clicking and clicking on "REPAIR" all starts working.

    Please help me resolving this problem.
     
    sanjay_yadav77, Mar 15, 2011
    #1
    1. Advertisements

  2. sanjay_yadav77

    painbox

    Joined:
    Mar 23, 2011
    Messages:
    2
    Likes Received:
    0
    Hi Guys! How are you all ? I am sara from Memphis. I must
    say that this is a good forum for VOIP discussion .

    During my search for for VOIP and call termination forums i found lots of forums like http://www.voiphelp24.com which is a good forum for finding Buyers/Sellers forour desired destination.

    http://www.voiphelp24.com
     
    painbox, Mar 23, 2011
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.