Vonage Caller ID Problems

Discussion in 'VOIP' started by brubergny, Nov 1, 2005.

  1. brubergny

    brubergny Guest

    I'm a recently new customer to Vonage. Approx. 3 weeks ago, th
    caller ID stopped working. Previously it was working fine and
    great enhancement to the service. I've now contacted custome
    service a couple of times and keep getting the same answer that the
    are working to correct the problem. Anyone else having this problem
     
    brubergny, Nov 1, 2005
    #1
    1. Advertisements

  2. brubergny

    peterbang Guest

    I have the same problem. It started out fine for about 2 months and
    then all of a sudden, most of the calls we receive, nothing shows up on
    the call ID. It's interesting how once in a while some numbers show up
    though.

    I emailed the tech support and so far, they haven't contacted me about
    it yet. When I signed up for Vonage, I did read that their customer
    service wasn't the greatest so I'm not surprised...
    I'm going to give them a call right now.
     
    peterbang, Nov 18, 2005
    #2
    1. Advertisements

  3. brubergny

    peterbang Guest

    Vonage caller ID not working!
    I have the same problem. It started out fine for about 2 months and
    then all of a sudden, most of the calls we receive, nothing shows up on
    the call ID. It's interesting how once in a while some numbers show up
    though.

    I emailed the tech support and so far, they haven't contacted me about
    it yet. When I signed up for Vonage, I did read that their customer
    service wasn't the greatest so I'm not surprised...
    I'm going to give them a call right now.
     
    peterbang, Nov 18, 2005
    #3
  4. brubergny

    vonageuser

    Joined:
    Apr 23, 2008
    Messages:
    1
    Likes Received:
    0
    Fix for Vonage Caller ID

    The problem seems to lie within the simulring, especially if you are ringing more than 1 number (up to 5 numbers are allowed). To fix the problem, I logged into my vonage account and disabled the simulring. I waited 1 minute and did a test call to my vonage number. The caller ID appeared as it did in the past. I then logged back into my vonage account and enabled the simulring once again. Everything is working again. My guess is a call came in and some how jammed up the caller id functionality and that "rogue" call never released causing the caller ID not to work. By disabling the simulring I am guessing that forced a release (much like a disconnect command for a modem) which then caused the caller ID functionality to function again. Hope this helps.
     
    vonageuser, Apr 23, 2008
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.