voipfone + Draytek 2600V: Keypad tone sent twice (using conferencingsystem...)

Discussion in 'UK VOIP' started by damn-it, Feb 19, 2007.

  1. damn-it

    damn-it Guest

    Gurus,

    When I dial into a phone conference, my meeting number (something like
    123456#) is not recognised. The reply is something like 'the
    conference 112334566 is invalid' (like if I typed some keys twice).

    I do not have any issues with the voipfone voicemail, but there is only
    1 digit to access the submenu...

    DTMF is set to SIP INFO, and this configuration seems to work for
    others. Voipfone tech support suggests to use RFC2833. This setting does
    not work at all. I have tried various settings for DTMF and there are
    what I can see:
    - SIP INFO works on voipfone voicemail, but not on conference call kind
    of systems. When I call myself, I can distinctly hear 2 tones send over
    the line.
    - Inbound works on conference kind of system, but not on voipfone voicemail.

    I have tried this with 2 phones:
    - An ASCOM DECT phone
    - A traditional corded phone (no brand I can remember, might be BT).

    Other people reckon they have success using SIP INFO.

    I am running out of ideas.... Draytek is running its lastest and
    greatest firmware. Voipfone seems to work for quite a lot of people....

    Ideas Anyone?

    Thanks!
     
    damn-it, Feb 19, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.