VoipFone and HandyTone 486 Problem

Discussion in 'UK VOIP' started by Nick, Oct 5, 2005.

  1. Nick

    Nick Guest

    Following the setup shown on the VoipFone website, I have configured
    the 486 ATA. After the usual (for me) blood sweat and tears it works -
    almost! But when I dial a number, in the format eg 0044123etc it tells
    me my credit (correctly) then sends busy tone. For any number I try,
    and they aint all busy! But 123 does give me the Speaking Clock. Is
    there some secret code I should be dialling?
     
    Nick, Oct 5, 2005
    #1
    1. Advertisements

  2. why are you dialling 0044 its a uk number just dial as you would from
    your land line or mobile

    Mat
     
    Mathew Curtis, Oct 5, 2005
    #2
    1. Advertisements

  3. Nick

    Nick Guest

    I get the same result, my credit then Busy Tone if I dial a UK number
    as if I was in the UK. Or if I dial 0061etc for an Ozzie number, etc.
    *Pull FINGER out for valid email*
     
    Nick, Oct 5, 2005
    #3
  4. are you sure your handytone is configured correctly it sounds like your
    ata is not registered properly and thats why it wont let you make a
    call i have been with voipfone a while now and i have never had a
    problem.

    Mat
     
    Mathew Curtis, Oct 5, 2005
    #4
  5. Nick

    Sean Guest

    It a new account? You topped it up?
     
    Sean, Oct 5, 2005
    #5
  6. Nick

    Nick Guest

    Yes! And as I said, it keeps telling me I have a credit.
    Nick.
    *Pull FINGER out for valid email*
     
    Nick, Oct 5, 2005
    #6
  7. i would give support a call their tech people are are very good

    Mat
     
    Mathew Curtis, Oct 5, 2005
    #7
  8. Nick

    Dexter Guest

    You are starting to sound like Ivor :))))))))))))))))))))) but I agree
    they are very good a quick call sorted a little problem out for me
    last week .
     
    Dexter, Oct 5, 2005
    #8
  9. Nick

    GlenC Guest

    Can you actually phone them? I thought support was only done by
    email..

    Could you possibly give me their number ;-)

    Thanks....
     
    GlenC, Oct 5, 2005
    #9
  10. It is on the site although not too easy to see the number is 020
    70435555

    Mat
     
    Mathew Curtis, Oct 5, 2005
    #10
  11. Ohhhhhh nooooooooooooooooooooo dont say that ;)
    yep always been very helpfully when i have needed to call

    Mat
     
    Mathew Curtis, Oct 5, 2005
    #11
  12. Nick

    Dexter Guest

    It was the first thing I checked after my experience with no see, no
    here, no phone , email contact only Sipgate Mat .
     
    Dexter, Oct 5, 2005
    #12
  13. Nick

    Tone Guest

    And you are sounding like Turtill

    Then again you ARE Turtill
     
    Tone, Oct 5, 2005
    #13
  14. Nick

    Nick Guest

    Thanks - I will ask them. I'm quite baffled as I can set the thing up
    OK for VoipBuster, which it seems many people have a lot of trouble to
    do.
    Nick.
    *Pull FINGER out for valid email*
     
    Nick, Oct 5, 2005
    #14
  15. Nick

    Dexter Guest

    Hi Nick so what are the settings you are using for voipbuster I have
    Voipphone working ok but can't get buster working with my ata or the
    Eyebeam softphone ,Voiphone should not be giving you any problems at
    all .
     
    Dexter, Oct 5, 2005
    #15
  16. Nick

    Nick Guest

    Dexter, I used the settings on the VoipFone site for the HandyTone-486
    ATA http://www.voipfone.co.uk/Grandstream_handytone.php except SIP
    Server is sip.voipbuster.co.uk and of course the correct User ID and
    p/w. No other changes. Good Luck!
     
    Nick, Oct 5, 2005
    #16
  17. Nick

    Nick Guest

    CORRECTION: sip.voipbuster.com NOT .co.uk
     
    Nick, Oct 5, 2005
    #17
  18. Nick

    Dexter Guest

    Thanks Nick I will give it a go nothing to loose works perfect with
    their own software .
     
    Dexter, Oct 5, 2005
    #18
  19. Nick

    Nick Guest

    1) This morning the 486 will not register with VoipBuster, with the
    same settings as it worked with yesterday. (Their softphone client
    still works fine).

    2) VoipBuster have removed some countries from their FREE list.

    3) The problems with VoipFone and the 486 are unchanged. Yes, no
    problems with their software.
     
    Nick, Oct 6, 2005
    #19
  20. Nick

    Nick Guest

    VoipFone problems resolved!
    I spoke to a very nice guy there he explained my a/c had been disabled
    as the country I live in has been known to harbour dishonest folk
    using stolen credit cards. However, when I assured him I was like the
    driven snow, he enabled the a/c again.
    Nick.
    *Pull FINGER out for valid email*
     
    Nick, Oct 6, 2005
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.