VoIPBuster and SPA3000

Discussion in 'UK VOIP' started by David Floyd, Jun 23, 2005.

  1. David Floyd

    David Floyd Guest

    Anyone got the Sipura SPA-3000 working with VB and willing to share
    settings with me.

    I can register, and initiate a call. I hear 'ZERO pence per minute' and
    the ringing tone. As soon as the other party picks up I can't hear
    anything, the call is not disconnected as the other end can hear me.

    I've got Grandstream ATA-486 working OK with VB and I thought I'd used
    the same settings, but obviously there's something wrong somewhere.

    Any ideas any-one,

    Thanks,
    David
     
    David Floyd, Jun 23, 2005
    #1
    1. Advertisements

  2. David Floyd

    George Guest

    I'm not familiar with ATAs yet, I've only used soft-phones. I had a
    problem with incoming audio, and it was my routers NAT that wasn't set
    up properly. There is also a setting in X-lite - 'Send IP address -
    Never' (or similar) that ofter resolves that issue. Does your ATA
    perhaps have a similar setting? Hope this helps....(it probably won't!)

    George
     
    George, Jun 23, 2005
    #2
    1. Advertisements

  3. David Floyd

    David Floyd Guest

    Using a STUN setting should overcome this. But I've never had a problem
    with NAT either with GrSt ATA486 nor softphones before that.

    David
     
    David Floyd, Jun 23, 2005
    #3
  4. David Floyd

    Martin² Guest

    Make sure ports 16348 to 32768 are redirected to the ATA IP.
    Regards,
    Martin
     
    Martin², Jun 24, 2005
    #4
  5. David Floyd

    dcuk Guest

    I have a SPA1001, not sure if the menu option are the same, but I had to
    enable some settings in the SIP tab under the heading "NAT Support
    Parameters" before it would work properly.
     
    dcuk, Jun 24, 2005
    #5
  6. That seems like a ridiculously large number of ports.
    Is that for real?
     
    Andrew Gabriel, Jun 24, 2005
    #6
  7. David Floyd

    Martin² Guest

    Andrew Gabriel:
    Well yes, apparently they use random port(s) in that range, or so someone
    wrote here or another newsgroup.
    Regards,
    Martin
     
    Martin², Jun 25, 2005
    #7
  8. David Floyd

    David Floyd Guest

    Under the SIP tab I have:

    Handle VIA rec'd: Y
    Handle VIA reprt: Y
    Insert VIA rec'd: Y
    Insert VIA reprt: Y
    Sub VIA Addr: N
    Send Respost SRC Port: N
    STUN Enable: Y
    STUN Test Enable test: N
    STUN Server: stun.sipgate.net:10000
    NAT Keep alive int: 15

    Under Line 1 tab I have (amongst other defaults):
    SIP Proxy-Require: (blank)
    Proxy: sip.voipbuster.com
    Use Outbound Proxy: Y
    Outbound Proxy: sip.voipbuster.com
    Use Outbound Proxy: N
    Register: Y
    Use DNS SRV: N
    User ID and Password (as supplied for account)
    Use Auth ID: N
    Preferred Codec: G711u
    Use Pref Codec Only: Y
    (Have tried No and combination of other Codecs)

    I get registered and I can make call. Strange that I can hear VB
    announcement 'Zero cent per minute' but when other party picks up they
    hear me but I cannot hear them.

    I also thought that by using STUN there shouldn't be a NAT problem. A
    voice problem I thought was something to do with which Codec using.

    But I am a novice and would like some help please.

    Thanks,
    David
     
    David Floyd, Jun 25, 2005
    #8
  9. I've been playing with an spa-3000 for a few days now.
    In the SIP configuration page, it defaults to
    RTP Port Min: 16384
    RTP Port Max: 16482
    So I let 5060 and 16384-16482 through my firewall.
    Would also need 5061 if you wanted to receive VoIP
    into VoIP2 and send them out over the PSTN (FXO) port.
     
    Andrew Gabriel, Jul 2, 2005
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.