voip.co.uk with other ATAs

Discussion in 'UK VOIP' started by David Floyd, Nov 21, 2005.

  1. David Floyd

    David Floyd Guest

    I can't see on voip.co.uk web site whether set-up instructions are
    available to enable you to use your own ATA - say like a Sipura or
    Grandstream.

    Are the settings freely available or do you have to buy one of their
    boxes?

    David
     
    David Floyd, Nov 21, 2005
    #1
    1. Advertisements

  2. David,

    As long as the device is SIP [1] compliant, you will be able to use the
    device with us, which basically means pretty much all the SIP ATAs on the
    market.

    I think there may be a small problem with the sipura running a certian
    version of firmware related to sending a 180 in certian circumstances, but
    i've got one on it's way (should be arriving today), so will have resolved
    very soon anyway.

    If you have any other devices that don't seem to be working properly (even
    behind NAT [2]), then email - if we can't work it out easily
    i'll get someone to try and source the same model and work around any
    "issues" it may have.

    Kind regards,

    ~ Theo

    1 - RFC3261
    2 - Pretty much everyhting should work behind NAT without any configuration,
    bar some really dumb DSL routers that magle the SIP packets beyond
    belief.
     
    Theo Zourzouvillys, Nov 22, 2005
    #2
    1. Advertisements

  3. David Floyd

    Jono Guest

    <snip>

    Sending a 180?
     
    Jono, Nov 22, 2005
    #3
  4. Sorry, I mean a SIP 180 message - which is the way it sends a "the phone is
    ringing" tone back to the PSTN so the caller hears a ringing tone.

    The net result is the person callign doesn't hear a ringing tone, but other
    than that everyhting still works correctly.

    As mentioned before, i've got a sipura arriving today, so should have it
    fixed this evening anyhow.

    ~ The
     
    Theo Zourzouvillys, Nov 22, 2005
    #4
  5. David Floyd

    Jono Guest

    Thanks for that.

    By the way we've been in conversation by email over setting up
    [email protected], which is now working admirably.

    I would be interested to know what was tweaked to get the inbound calling
    working?

    Also, when I make an outbound call, I hear a non-English ringing tone. Not a
    major issue, I suppose, as at least I can tell that it's a voip call.
     
    Jono, Nov 22, 2005
    #5
  6. David Floyd

    Jono Guest

    They're quick!

    The ringing is now the correct UK tone.
     
    Jono, Nov 22, 2005
    #6
  7. David Floyd

    Brian A Guest

    Strange - not for me it isn't!
    I still get US style ringing tone.


    Remove 'no_spam_' from email address.
     
    Brian A, Nov 22, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.