Voice /Sound mostly coming ,but no voice for Reuters TV & Paltalk on my system

Discussion in 'Computer Support' started by Thaqalain, Apr 9, 2006.

  1. Thaqalain

    Thaqalain Guest

    Voice ok here(Yahoo Player):
    javascript:void(window.open('http://cosmos.bcst.yahoo.com/up/new...ndow','width=793,height=608,scrollbars=no'));

    No Voice here(Reuters TV):
    http://today.reuters.com/tv/videoChannel.aspx?storyId=e662e9e0c9d47343813820774a586b8dee7e5989

    MEMRI TV Voice ok here
    http://switch5.castup.net/frames/20041020_MemriTV_Popup/video_480x360.asp?ai=214&ar=1104wmv&ak=null

    Voice ok here(BBC Asiannet)
    http://www.bbc.co.uk/radio/aod/networks/asiannet/wmp.shtml?9all

    Voice ok here(BBC Urdu latest via Real Player V10)
    http://www.bbc.co.uk/urdu/meta/tx/nb/latest_au_nb.ram

    No Voice for any of PlaTalk Rooms

    I checked both Reuters TV and Paltalk voice coming on another system
    with a different speaker attached to it.Where is wrong in my first
    system audio output?
     
    Thaqalain, Apr 9, 2006
    #1
    1. Advertisements

  2. Your first is wrong because you haven't installed Service Pak2 in the first
    place.
     
    Frank DeLucca, MS-MPV, Apr 9, 2006
    #2
    1. Advertisements

  3. Infact the first main system is XP-SP2,while a standby one is XP-SP1.
     
    Thaqalainnaqvi, Apr 10, 2006
    #3
  4. Still waiting reply.
     
    Thaqalainnaqvi, Apr 10, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.