Vodafone mobile connect USB Stick problem

Discussion in 'NZ Computing' started by raycnz, Dec 5, 2009.

  1. raycnz

    raycnz Guest

    Model K3565-Z. The white modern version.

    The $99.00 version worked fine for 3 weeks.

    Then Microsoft installed an automatic update to the laptop
    and from then on it will not run.

    When I plug it in and install the latest update at mobilenetworks
    ..co.nz I get an error when Vista home Premium attempts to start
    the service.

    I get "VMCService stopped working and was closed"

    I has never worked since.

    I have had an MS support guy take control of the laptop for
    an hour with no fix forthcoming.

    Any one out there had the problem and found a cure

    Thanks
     
    raycnz, Dec 5, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.