Vodafone mobile connect card & HP laptop

Discussion in 'NZ Computing' started by .dot, Aug 1, 2005.

  1. .dot

    .dot Guest

    Hi,
    I've got a situation with a client that has a new HP NX6120 laptop. His
    Vodafone mobile connect card will not install the software on it. It gets to
    the point where it appears to be just about installed... puts an icon on the
    desktop and then without warning will roll back the entire installation. The
    only extra programs that have been installed on the laptop apart from the
    standard HP windows installation is Norton Internet security and Office 2003
    Pro.
    Has anyone encountered this problem before? Could it be a quirk of the
    Norton software I love to hate?

    Any help would be appreciated.

    TIA
     
    .dot, Aug 1, 2005
    #1
    1. Advertisements

  2. Never see/heard of that issue.
    Maybe try disabling the AV during the install, as well as grabbing the
    latest version of the VF MCC software - try www.vodafone.co.uk for the
    latest ver
     
    Nathan Mercer, Aug 1, 2005
    #2
    1. Advertisements

  3. .dot

    .dot Guest

    Ooops
    i should have commented that ive already tried disabling Norton internet
    security and also tried the newest version of the software to no avail:(
     
    .dot, Aug 1, 2005
    #3
  4. I've encountered a similar error when installing Office with a low memory
    situation. Check what else is running, and try installing the program
    immediately after you boot this computer.

    Also, when I tried installing a similar card on a HP laptop it would install
    completely but not recognise the card. But in your case it doesn't finish
    installing, so read on...

    Another thing to check is the Windows Update/Microsoft Update site. There's
    a new version of the Windows Installer, released a couple of months ago. You
    can download directly from this URL or use Windows Update to check your PC:
    http://www.microsoft.com/downloads/...fc-5f56-4a38-b838-de776fd4138c&DisplayLang=en
     
    Mauricio Freitas, Aug 1, 2005
    #4
  5. .dot

    Kent Smith Guest

    http://www.microsoft.com/downloads/...fc-5f56-4a38-b838-de776fd4138c&DisplayLang=en

    May be permissions as well. I've seen problems where files couldn't be
    written to a particular directory during an install and got backed out.
    Make sure your installing as Administrator or equivalent account.


    -KENT
     
    Kent Smith, Aug 1, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.