VLAN

Discussion in 'Windows Networking' started by RG, Apr 25, 2010.

  1. RG

    RG Guest

    I have configured vlan on vista 64 machine. However, the vlan status in
    adapter configuration reads disabled. How do you enable it?

    Thanks in advance
     
    RG, Apr 25, 2010
    #1
    1. Advertisements

  2. RG

    RCan Guest

    Hi RG,

    if I got you correctly then you can enable (which is normally enabled per
    default) at the network card hardware/driver parameters.
    Goto your network card properties where you would normally set the TCP/IP
    settings but go to "configure" -> "advanced" -> "VLAN..."

    Regards
    Ramazan
     
    RCan, Apr 29, 2010
    #2
    1. Advertisements

  3. RG

    RG Guest

    I did that. After adding vlan, the dialog box shows 3 column listbox with
    vlan entries. The third column is status. The status shows up as disabled.
     
    RG, Apr 30, 2010
    #3
  4. RG

    RCan Guest

    strange - for me it works :-( check if there are newer drivers available for
    your NIC model.

    regards
    Ramazan
     
    RCan, May 1, 2010
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.