Vista x64 sp2 causing serious annoyance

Discussion in 'Windows 64bit' started by Bioboffin, Jun 12, 2009.

  1. Bioboffin

    Bioboffin Guest

    I have been using Vista x64 sp1 since it was released with no particular
    problem. I updated to sp2 a week or so ago, and have had nothing but hassles
    with it. 1. Eset smartsuite antivirus etc, didn't work. They have now sorted
    that out, and having reverted to sp1 from an Acronis image, I have now
    updated again. Eset now works.

    2. I attempted to start Serif Pageplus. Only to be told that it needed to be
    reinstalled. O.K. I reinstalled it and it now works O.K.

    3. I ran CCleaner (previously Crapcleaner) yesterday. It hung.

    4. Internet Explorer 8 hangs repeatedly on several web pages which have
    never given problems in the past. i.e. my home page: http://www.silicon.com/
    and BBC news: http://news.bbc.co.uk/

    - not consistently, you understand. Only when I'm in a hurry! ;-)

    I am unimpressed. Eset claimed that their antivirus stuff worked well on the
    beta versions of SP2, but that there were last minute changes made by
    Microsoft. If that is indeed the case, one wonders what is the point of the
    beta versions, and whether Windows 7 will suffer the same fate.

    Oh well. It's back to Windows 7 RC for me.

    Maybe that was the point.

    (Cynical, or what?)
     
    Bioboffin, Jun 12, 2009
    #1
    1. Advertisements

  2. Bioboffin

    TMA Guest

    Did you install all the updates after SP2?
     
    TMA, Jun 12, 2009
    #2
    1. Advertisements

  3. Bioboffin

    Bioboffin Guest

    Yes. I currently have two optional installations - both windows live, which
    I don't plan to do in Vista SP2.

    I had one update (an Excel 2003 update. I don't actually have Excel 2003
    installed, but I do use Outlook 2003.). The Excel 2003 update refused to
    install - I got a 779 error. I had to manually take ownership of mapisvc.inf
    to get it to install (another hassle).

    I have read that restored images from third party programs can cause boot
    problems. This current installation is a restored Acronis 11 TI home image.
    Boot worked fine, apart from a serious slow down caused by an Acronis
    service. I removed Acronis and reinstalled it, and the boot time has
    improved. However, I suspect that the average user would be unlikely to
    detect that. Hence my earlier cynical comment that the complications caused
    by this service pack might make some wish to migrate to Windows 7.
     
    Bioboffin, Jun 12, 2009
    #3
  4. Bioboffin

    TMA Guest

    Obviously there's something wrong with your Vista installation.
    I'd install Win7 RC if I were you. I use a wide variety of applications here
    (including acronis true image) and the only one I had some compatibility
    issues was VMWare.
    Good luck.
     
    TMA, Jun 12, 2009
    #4
  5. Bioboffin

    Rob Moir Guest

    I completely understand your frustration, having been caught out by service
    pack updates like this in the past, but on the other hand if Microsoft find
    problems during beta testing, surely they need to fix them.
     
    Rob Moir, Jun 12, 2009
    #5
  6. What VMware product are you using? I am using VMware Workstation in Win
    7 x64 and have not encountered any problems yet. I am using
    VMware-workstation-6.5.2-156735.exe
     
    Bobby Johnson, Jun 12, 2009
    #6
  7. Bioboffin

    Bioboffin Guest


    It looks as if I might have a hardware (hard disk) problem. One of my drives
    (the one I use for data) took too long to boot earlier this evening. I
    reset, and it started fine (with no SMART errors). Then when windows started
    I got the 'windows needs to check one of your hard drives' messages. It
    started O.K. and I am now backing up my data drive! ;-)
     
    Bioboffin, Jun 12, 2009
    #7
  8. Bioboffin

    Bioboffin Guest

    Thanks for your help. I have now replaced what turned out to be a failing
    hard drive, and everything seems fine.

    I probably will go back to Win7 - I stopped using it when I had a problem
    with one particular program, but I have since read that that issue can be
    solved by using a different graphics card driver.
     
    Bioboffin, Jun 13, 2009
    #8
  9. Bioboffin

    TMA Guest

    I don't know the exact version I tried to install in Win7, I can check that
    later if you want.
    In one of my previous posts, someone said there was no problem with VMWare
    so I decided to dig a bit further. In fact I needed a newer version or an
    update. But I never really got it done.
    Anyways, VMWare is not "essential" for me. I just use it in my nostalgic
    moments to run Win3.1, Win95, Win98/ME, ....
     
    TMA, Jun 13, 2009
    #9
  10. Bioboffin

    Rob Moir Guest

    Well that's a pain but at least it makes sense.
     
    Rob Moir, Jun 15, 2009
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.