Vista computer thinks home network is an unidentified network, butstill can see SSID

Discussion in 'Wireless Networking' started by jjg247, Jan 16, 2008.

  1. jjg247

    jjg247 Guest

    I recently moved my wireless router and cable modem away from my Vista
    PC. It was always configured wirelessly, as I knew I would have to
    move it at some point. I left the computer on when I unplugged the
    router etc. and then set them up downstairs.

    When I tried to access the network after everything had been set up
    again, I noticed that Vista thought my home network was an
    "Unidentified network" but still had my ssid in (___). Only problem
    was that now my network is "local only". I am connected to the router
    as local-only, and tried to adjust my router setting via the router
    page at 192.168.1.1 It was returned as page not found. Is Vista
    confused? If I was truly conncted to the router and even if internet
    was not working I should be able to adjust the settings on the router,
    right?

    I can access the internet just fine with all of my other devices in
    the house, such as Tivo, Ps3 and Windows mobile cellphone. All of
    these are able to connect to the internet through my router.

    There are other networks available around me, so I tried to connect to
    one of those. Same thing, local only. I cannot confirm that internet
    works on this other network. But I have narrowed it down to a problem
    with my Vista computer.

    Help! I am so very frustrated. Any help would be greatly appreciated.
     
    jjg247, Jan 16, 2008
    #1
    1. Advertisements

  2. It seems to me the Vista doesn't talk to the DHCP. To confirm it, post back
    with the result of ipconfig /all.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Robert L. \(MS-MVP\), Jan 16, 2008
    #2
    1. Advertisements

  3. Hi
    If you did not change any thing and just moved the hardware these should Not
    happened.
    If it does occurred it means that by creating a distance between your
    Wireless Router and the computer your signal is Not strong enough to make a
    connection.
    The SSID is kept in the Wireless cache so you see it as a choice, but it can
    not connect.
    You have to find ways to compensate for the lose of signal.
    Extending Distance - http://www.ezlan.net/Distance.html
    Wireless Router as an AP - http://www.ezlan.net/router_AP.html
    Wireless Modes - http://www.ezlan.net/Wireless_Modes.html
    Wireless Bridging - http://www.ezlan.net/bridging.html
    Hi Gain Antenna - http://www.ezlan.net/antennae.html
    Jack (MVP-Networking).
     
    Jack \(MVP-Networking\)., Jan 16, 2008
    #3
  4. jjg247

    jjg247 Guest

    Above poster is correct. I installed Norton Antivirus on the same day
    and I think this had more to do with it than actually moving the
    equipment.

    Results from IPConfig /all had some bizarre stuff in it

    For my wireless LAN adapter. . .
    DHCP enabled Yes
    Autoconfiguration enabled Yes
    Link local IPv6 address fe80::943a:e93e:64d:69e7%13 (preferred)
    Autonconfiguration IPv4 address 169.254.217.231 (preferred)
    Subnet mask 255.255.0.0
    Default gateway BLANK
    DHCP v6 IAID 318772433
    DNS servers fec0:0:0:ffff::1%1 and then duplicate entries except
    switch 1%1 for 2%1 and 3%1

    I tried to uninstall Symantec/Norton, but the same problem occured and
    the ipconfig remained the same.
     
    jjg247, Jan 16, 2008
    #4
  5. Robert L. \(MS-MVP\), Jan 17, 2008
    #5
  6. jjg247

    jjg247 Guest

    Sorry for the confusion. The post you linked to also had another link
    inside of it. Would it be possible for you to explain which part of
    the link you wanted me to do? Or if you want me to do all of it, maybe
    list which step I should take first?

    Thanks for all of your help.
     
    jjg247, Jan 17, 2008
    #6
  7. jjg247

    jjg247 Guest

    Ok I tried to disable both IPv4 and IPv6 separately and together and
    neither made my connection work.

    I don't think it would be a firmware issue because this exact setup
    worked before. How can change the autoconfigure IPv4 setting? I looked
    at another device connected to the router and figured out my correct
    DNS and subnet settings, where do I go to input those? I can't figure
    it out in Vista.
     
    jjg247, Jan 19, 2008
    #7
  8. 1. You should not disable IPv4.
    2. How can change the autoconfigure IPv4 setting: Your ISP should provide
    the DNS IP address. if you don't have one, you may try 4.2.2.1.
    3. The firmware may works before or other OS, but after any Microsoft
    update, you may need to upgrade the firmware too.

    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
     
    Robert L. \(MS-MVP\), Jan 21, 2008
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.