Vista 64 more than 2gb Ram issues

Discussion in 'Windows 64bit' started by Jason, Mar 31, 2008.

  1. Jason

    Jason Guest

    My new system has a ASUS M2N3 SLI Deluxe Mobo and I wanted to use 4gb of ram.
    I
    have installed vista 64 home with 2gb of ram, but when I add the next stick
    of ram I always get the BSOD. I have install sp1, but have not been success
    full in getting the pc to run on more that 2gb. The bios reconizes all 4gb,
    but not long after windows starts up it never fails.... BSOD.... please
    help...

    Thanks,
    Jason
     
    Jason, Mar 31, 2008
    #1
    1. Advertisements

  2. That is a known problem with some mobos, especially ones that use nVidia
    chipsets. If you are using pc6400 ram then reduce the dram speed to 667.
     
    Colin Barnhorst, Mar 31, 2008
    #2
    1. Advertisements

  3. Jason

    Carlos Guest

    Carlos, Mar 31, 2008
    #3
  4. Jason

    Jason Guest

    I do have pc6400 ram, so I will try that... Thanks..

    I have also tried to install that hotfix, but it gives an error during the
    process. I will verify the exact code and repost..

    Thanks,
    Jason
     
    Jason, Mar 31, 2008
    #4
  5. Jason

    Carlos Guest

    Jason,
    When I upgraded my PC from 2 gigs to 4, I purchased DDR 667 sticks (2 x 2GB)
    and had absolutely no problems.
    Colin's advice proved useful to me.
    Carlos
     
    Carlos, Mar 31, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.