Visited links not changing colors in Firefox

Discussion in 'Computer Support' started by ftran999, Dec 24, 2004.

  1. ftran999

    ftran999 Guest

    I have just recently installed Firefox browser just to see what all the hype
    is about and can honestly say that so far I am very pleased with it.
    However, I do have one minor issue (ok a few such as google toolbar doesn't
    work with it, it doesn't work well with some website, but that's besides the
    point). In I.E. when you click on a link on a webpage, after you return to
    the original webpage the visited link would have changed color to indicate
    the page was visited. This is helpful in web forums where your reading a
    list of messages and it makes it easier to remember which topics you already
    clicked on. However, with Firefox this doesn't happen. I did go into
    options>general>fonts and colors>under link colors unvisited links is blue
    and visited links is red. I should point out that when I click on the link
    it will only change color when I click on it, but when I release my finger
    from the mouse button it changes back to blue. Is there something I'm not
    doing right in the settings or is this just a flaw of Firefox.
    Thanks in advance and Merry Christmas
     
    ftran999, Dec 24, 2004
    #1
    1. Advertisements

  2. ftran999

    DC Guest

    Have you tried Googlebar?

    http://tinyurl.com/5qdg5
    I doubt that this is FF's fault -- probably bad coding/sites requiring
    ActiveX/etc.
    [...]

    Perhaps this is the way the CSS (stylesheet) for the site intended it?

    Can you provide a link?
     
    DC, Dec 24, 2004
    #2
    1. Advertisements

  3. ftran999

    ftran999 Guest

    I'm not sure about that since on the same site in which the links will not
    change color in FF they will change color in I.E.
    Here's one for an example:
    http://www.thebostonchannel.com

    Also I forgot to mention that I have set FF as my default browser meaning
    when I click on a link from Outlook Express it will open up the FF browser
    rather than IE. The links in OLE do change color.
     
    ftran999, Dec 24, 2004
    #3
  4. ftran999

    DC Guest

    The links change colour, here. I don't quite know what's wrong, sorry.
     
    DC, Dec 24, 2004
    #4
  5. ftran999

    WormWood Guest



    Firefox has no 'Options' such as IE and OE have. It is Edit /
    'Preferences' / double click Composer to expand the list, select New
    Page Settings. Edit here.




    unvisited links is blue
     
    WormWood, Dec 25, 2004
    #5
  6. ftran999

    Jock Strap Guest

    I guess the "Tools" menu and "Options" item in Firefox is just a
    figment of my imagination, eh? You're confusing Firefox with
    another app, or perhaps a *really* old version of Firefox.
     
    Jock Strap, Dec 25, 2004
    #6
  7. ftran999

    WormWood Guest

    Yes.
    No I am not.
    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040616
    This is a current version, ttbomk
    Anyway, it doesn't matter. Compose, I have just discovered, is only used
    for composing your web pages which of course, do not have any effect on
    others.
     
    WormWood, Dec 25, 2004
    #7
  8. ftran999

    Jock Strap Guest

    You're using Mozilla, not Firefox. There *is* a difference. :)
     
    Jock Strap, Dec 25, 2004
    #8
  9. ftran999

    Jock Strap Guest

    You're using Mozilla, not Firefox. There *is* a difference. :) If you
    were using Firefox, you'd see "Firefox/1.0" at the end of what you posted
    above.
     
    Jock Strap, Dec 25, 2004
    #9
  10. ftran999

    mAineAc Guest


    Try refreshing the page. It should show the links colored differently. I
    have found that if I remain on a page orjust bounce back and forth the
    links remain blue as you suggest but once the page is reloaded or
    refreshed the links are now red.

    mAineAc
     
    mAineAc, Dec 26, 2004
    #10
  11. ftran999

    tibodo Guest

    This is a bug. The historic is set to 0 after the installation.
    So it is a total alzeimer regarding visited links.
    Go to Options / Private / Expand History and put some other value than
    0.

    Tibodo
     
    tibodo, Jan 4, 2005
    #11
  12. ftran999

    ftran999 Guest

    Thanks a bunch. That solved the problem.
     
    ftran999, Jan 4, 2005
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.