Vigor unreliability batch problem ???

Discussion in 'Broadband' started by Graham J, Jan 5, 2015.

  1. Graham J

    Graham J Guest

    Two Vigor V2830n routers:

    Serial number = 123002019902
    Order Date = 11/07/2012

    Serial number = 123002019147
    Order date = 12/06/2012

    Both show exactly the same unreliable connection; the connection can
    stay up for as long as two hours, or fail every few minutes. Typical
    syslog output looks like this:

    <174>Dec 29 16:43:15 V2830n: ADSL_Status:[Mode=G.DMT States=SHOWTIME
    UpSpeed=736000 DownSpeed=2272000 SNR=7 Atten=60 ]

    <174>Dec 29 16:43:43 V2830n: ADSL_Status:[Mode=----- States=RESET
    UpSpeed=0 DownSpeed=0 SNR=0 Atten=0 ]

    <174>Dec 29 16:44:29 V2830n: ADSL_Status:[Mode=G.DMT States=SHOWTIME
    UpSpeed=704000 DownSpeed=2272000 SNR=7 Atten=60 ]

    I've tested these routers on three different phone lines, with two
    different ISPs. One phone line shows:

    Up speed = 736000
    Down speed = 2272000
    SNR Margin = 6
    Attenuation = 60

    The second phone line is at the same address, and shows similar figures.

    The third phone line is on a different exchange, at a shorter distance
    away, and shows:

    Up speed = 448000
    Down speed = 7168000
    SNR Margin = 7
    Attenuation = 43

    The routers normally in use at these locations are Vigor 2830 bought
    during 2013.

    Is this a known ageing problem for this model of router? (I have much
    older V2600, V2800, and V2820 routers still working fine.)

    Has anybody who bought one around the middle of 2012 seen a similar problem?
     
    Graham J, Jan 5, 2015
    #1
    1. Advertisements

  2. Graham J

    Graham J Guest


    Possible, I suppose.

    Serial number = 123002019147 has been used all its life in a kitchen, on
    top of a cupboard. Unlikely to have been warmer than 30 C, good air
    circulation. A new router in that location works well.

    Serial number = 123002019902 was in a locked cupboard, but was taken out
    of service about a year ago at the same time as Openreach attended to
    fix a faulty line. It had been replaced with another router as part of
    testing, but because the line had been faulty the router itself was not
    suspected. The fault only came to light when using it as a substitute
    for a faulty router elesewhere.
     
    Graham J, Jan 5, 2015
    #2
    1. Advertisements

  3. Graham J

    Dave Guest

    Could be a duff batch of caps, might be worth while having a look inside for
    any bulging, leaking. Or if your brave, testing with an ESR meter
    I had ADSL a filter go this way with bad caps. Seems weird though about
    being 755 serial numbers apart, could also ask Draytek if they've had any
    other problems with them.

    Dave.
     
    Dave, Jan 5, 2015
    #3
  4. Graham J

    notyalckram Guest

    We had one. It lasted three or four years. Nothing wrong with the caps, but a nearby lightening strike and inadequate surge protection did for the Ethernet ports, although much of the rest still worked.
     
    notyalckram, Jan 5, 2015
    #4
  5. Graham J

    Graham J Guest

    wrote:

    [snip]

    I've seen that also. SEG repaired it for their standard
    "out-of-warranty" fee.
     
    Graham J, Jan 6, 2015
    #5
  6. Graham J

    Toby Guest

    Are you using the same PSU on them both - if so, could that be the problem?
     
    Toby, Jan 11, 2015
    #6
  7. Graham J

    Graham J Guest

    Toby wrote:

    [snip]

    No - of course not !
     
    Graham J, Jan 12, 2015
    #7
  8. Graham J

    Chris Davies Guest

    Running the latest firmware? If not it's definitely worth trying. With the
    exception of a 2710 we've found that Vigor routers are usually rock solid.

    Chris
     
    Chris Davies, Jan 12, 2015
    #8
  9. Graham J

    Graham J Guest

    Latest firmware - also three other versiona suggested by SEG technical
    support - all ive the same unreliability.
     
    Graham J, Jan 13, 2015
    #9
  10. Graham J

    Toby Guest

    It was a fair question, and a likley thing to do as you said the router
    that was found to be faulty first was on top of a kitchen cupboard, so
    it may have been difficult to swap the wall-wart PSU over, and you may
    have just swapped the router over, leaving the cables and PSU from the
    faulty router, and had the same symptoms on the spare router.
     
    Toby, Jan 21, 2015
    #10
  11. Graham J

    Graham J Guest

    I have spent some considerable time on this, so trying a different PSU
    (indeed more than one) was one of the many things I tried.

    My original post was long enough as it was without giving such extra
    details.
     
    Graham J, Jan 22, 2015
    #11
  12. Graham J

    Graham J Guest

    SEG have explained the nature of the problem.

    I sent one back for "out of warranty repair". They verified the fault,
    repaired it, retested it, returned it; and I confirmed that it now works
    correctly.

    The repair work was described as:

    "Product/Firmware Re-set/Reflashed"

    Clearly, I had re-flashed the firmware - several times, both to the
    factory default and to the current running configuration, and using two
    different computers.

    I explained to SEG that I had a second router with the same problem;
    they took it back to investigate free of charge even though it was out
    of warranty. They applied the same repair, returned it, and I have had
    it working for over 2 days without problems. So I asked exactly what
    they had done.

    It appears that there is a version of bootcode that causes this problem.
    The procedure for installing new bootcode is not published because if
    it fails the router is made inoperable (one can see that they would not
    want customers risking this). Further, the version of bootcode required
    depends on minor hardware revision differences.

    Telnet 'sys ver bl' will report the bootcode version (with a lot of
    other stuff)

    It took a while to get this resolved, but SEG have been supportive
    throughout.

    Hope this helps somebody in future.
     
    Graham J, Jan 28, 2015
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.