video codecs...media players....problem

Discussion in 'Computer Support' started by Kong_1, Oct 24, 2006.

  1. Kong_1

    Kong_1 Guest

    all my videos jump...i mean all of them ...mpg ... vcd ...
    svcd...xvid...divx... whatever...every 2 seconds or so it jumps or
    loses sync or something....

    heres what happened... i run a dual monitor setup... my monitor is 1
    and my tv is 2... well when i click a video it plays on my monitor but
    when i move it to my tv it will not play... well it keeps playing but
    you get no vid just sound. anyway ... i said must be a codec
    problem...so i go download the newest divx and xvid codecs i can find.
    That didn't help so i said maybe nimo codecs pack... i knew better but
    i worked for me a couple of years ago... anyway i put it on and none
    of my vids would play.... well i uninstalled it and put divx and xvid
    back on and now they play just they all jump ...including files that
    don't use xvid or divx codecs... even vcds and svcd mpegs jump when i
    use powerdvd. and still no vid on my tv... i mean computer stuff comes
    up fine .. even the skin of the players ...just no vid inside.. i can
    handle that... i just want the jumping fixed. And i did check in media
    player to make sure that the correct codec is being used and i have
    tried 2 or 3 different divx including the one from divx.com and the
    divx player and 3 or 4 xvid codecs.... media player 9...10
    ....classic... realplayer ... powerdvd. no luck

    my system is

    Athlon 64 FX-51
    1024Mb DDR Corsair pro performance dual channel
    2 120sata-150 drives
    1 250 pata drive
    1 300 pata drive
    Radeon 9800XT video card with 256mb ram with newest catalyst drivers


    thanks,
    JR
     
    Kong_1, Oct 24, 2006
    #1
    1. Advertisements

  2. Kong_1

    Pennywise Guest

    First place I'd check is DirectX
    Start | Run <type in> dxdiag <enter>, Display
    make sure your acceleration is enabled.

    And you haven't tried VLC yet :)
    http://www.videolan.org/vlc/
     
    Pennywise, Oct 24, 2006
    #2
    1. Advertisements

  3. Kong_1

    thanatoid Guest

    wrote in

    Hi Pennywise

    seeing as you are a VLC fan (as I am now), maybe you can shed
    some light on this:

    There are SOME wmv's (impossible to avoid entirely,
    unfortunately) that will NOT play on my WMP classic 6.4 (with
    ver. 9 codecs installed) but WILL play on vlc. But there are one
    or two where the situation is reversed.

    VLC does everything else beautifully, except for the occasional
    xvid or vidx, for which trouble-free players are easily found.

    Regards
    t.

    Weird, huh?
     
    thanatoid, Oct 24, 2006
    #3
  4. Kong_1

    Kong_1 Guest

    Thanks man ...VLC works great.... no more probs
     
    Kong_1, Oct 24, 2006
    #4
  5. Kong_1

    Pennywise Guest

    I avoid running WMP - tho I have the Classic installed.

    I view wmv's thru VLC or Irfanview (with plugins).

    If I have a problem with a video I drop it into Gspot
    http://www.headbands.com/gspot/ and see what it has to say.

    Might also download this torrent http://tinyurl.com/yhog9t
    it's German but I've never had a problem with it.

    The link is still active but only one seeder, and slow.
     
    Pennywise, Oct 25, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.