VERY VERY slow wreb page loading

Discussion in 'Computer Support' started by jessiejames, Oct 27, 2005.

  1. jessiejames

    jessiejames Guest

    XP home sp2
    P3 cpu 2.93 ghz
    504 mb ram
    160 mb Maxtor hdd
    I can't download anything as the downloader drops to .1 a few seconds after
    starting.The web pages get about 2/3rds done and stops.I have run
    ADAware,Ccleaner,CWShredder,PConpoint,Spybot,
    Spydoc,Stinger,Xoftspy & Trend all in safe mode then a second time & they
    showed no bad stuff the second time.I have a backup hdd so I hooked it up &
    it ran O.K I donot have the two hdd's connected at the same time so I guess
    my question is what could make the main hdd do this ?
    All help is much appreciated
     
    jessiejames, Oct 27, 2005
    #1
    1. Advertisements

  2. jessiejames

    Whiskers Guest

    On 2005-10-27, jessiejames <jesiejames@tailgatecom> wrote:
    > XP home sp2
    > P3 cpu 2.93 ghz
    > 504 mb ram
    > 160 mb Maxtor hdd
    > I can't download anything as the downloader drops to .1 a few seconds after
    > starting.The web pages get about 2/3rds done and stops.I have run
    > ADAware,Ccleaner,CWShredder,PConpoint,Spybot,
    > Spydoc,Stinger,Xoftspy & Trend all in safe mode then a second time & they
    > showed no bad stuff the second time.I have a backup hdd so I hooked it up &
    > it ran O.K I donot have the two hdd's connected at the same time so I guess
    > my question is what could make the main hdd do this ?
    > All help is much appreciated


    Guessing that you are using some version of Internet Explorer, then perhaps
    you should check the disc space, the size of the swap file, and whether IE
    has enough room for its 'cache'. Even a 'defrag' can make a big difference
    if your HD is formatted to FAT 32 and getting more than half full.

    I'm afraid my guessing machine is on the fritz tonight so I can't seem to
    scry what web site(s) you may be having difficulty with.

    --
    -- ^^^^^^^^^^
    -- Whiskers
    -- ~~~~~~~~~~
     
    Whiskers, Oct 27, 2005
    #2
    1. Advertisements

  3. jessiejames

    jessiejames Guest

    I'm having problems with ALL web pages
    Using Mozilla Firefox

    "Whiskers" <> wrote in message
    news:...
    > On 2005-10-27, jessiejames <jesiejames@tailgatecom> wrote:
    >> XP home sp2
    >> P3 cpu 2.93 ghz
    >> 504 mb ram
    >> 160 mb Maxtor hdd
    >> I can't download anything as the downloader drops to .1 a few seconds
    >> after
    >> starting.The web pages get about 2/3rds done and stops.I have run
    >> ADAware,Ccleaner,CWShredder,PConpoint,Spybot,
    >> Spydoc,Stinger,Xoftspy & Trend all in safe mode then a second time & they
    >> showed no bad stuff the second time.I have a backup hdd so I hooked it up
    >> &
    >> it ran O.K I donot have the two hdd's connected at the same time so I
    >> guess
    >> my question is what could make the main hdd do this ?
    >> All help is much appreciated

    >
    > Guessing that you are using some version of Internet Explorer, then
    > perhaps
    > you should check the disc space, the size of the swap file, and whether IE
    > has enough room for its 'cache'. Even a 'defrag' can make a big
    > difference
    > if your HD is formatted to FAT 32 and getting more than half full.
    >
    > I'm afraid my guessing machine is on the fritz tonight so I can't seem to
    > scry what web site(s) you may be having difficulty with.
    >
    > --
    > -- ^^^^^^^^^^
    > -- Whiskers
    > -- ~~~~~~~~~~
     
    jessiejames, Oct 28, 2005
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Idris Alooma

    Filemaker 6.0 very very slow in loading initially

    Idris Alooma, Sep 22, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    899
    Idris Alooma
    Sep 22, 2003
  2. Angel thoughts

    NTL very very slow? me or them?

    Angel thoughts, Feb 26, 2004, in forum: Computer Support
    Replies:
    10
    Views:
    1,769
    hEE Hee
    Feb 26, 2004
  3. Phil
    Replies:
    7
    Views:
    1,673
    Wyatt M. Portendt
    Mar 4, 2004
  4. Thomas Reed

    Quick Book file access very very very slow

    Thomas Reed, Apr 9, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    1,216
    Palindrome
    Apr 9, 2004
  5. Matt

    Asterisk is very very slow...

    Matt, Oct 19, 2005, in forum: UK VOIP
    Replies:
    12
    Views:
    5,891
  6. Dog

    Very Very Slow Computer

    Dog, Dec 7, 2005, in forum: Computer Information
    Replies:
    3
    Views:
    524
  7. Arawak
    Replies:
    2
    Views:
    1,310
    Arawak
    Sep 20, 2006
  8. Ctrl¤/Alt¤/Del

    Spybot + Very, Very Slow Startup Speed

    Ctrl¤/Alt¤/Del, Jan 28, 2008, in forum: Computer Support
    Replies:
    14
    Views:
    3,972
    thanatoid
    Feb 1, 2008
Loading...