VERY VERY slow wreb page loading

Discussion in 'Computer Support' started by jessiejames, Oct 27, 2005.

  1. jessiejames

    jessiejames Guest

    XP home sp2
    P3 cpu 2.93 ghz
    504 mb ram
    160 mb Maxtor hdd
    I can't download anything as the downloader drops to .1 a few seconds after
    starting.The web pages get about 2/3rds done and stops.I have run
    ADAware,Ccleaner,CWShredder,PConpoint,Spybot,
    Spydoc,Stinger,Xoftspy & Trend all in safe mode then a second time & they
    showed no bad stuff the second time.I have a backup hdd so I hooked it up &
    it ran O.K I donot have the two hdd's connected at the same time so I guess
    my question is what could make the main hdd do this ?
    All help is much appreciated
     
    jessiejames, Oct 27, 2005
    #1
    1. Advertisements

  2. jessiejames

    Whiskers Guest

    Guessing that you are using some version of Internet Explorer, then perhaps
    you should check the disc space, the size of the swap file, and whether IE
    has enough room for its 'cache'. Even a 'defrag' can make a big difference
    if your HD is formatted to FAT 32 and getting more than half full.

    I'm afraid my guessing machine is on the fritz tonight so I can't seem to
    scry what web site(s) you may be having difficulty with.
     
    Whiskers, Oct 27, 2005
    #2
    1. Advertisements

  3. jessiejames

    jessiejames Guest

    I'm having problems with ALL web pages
    Using Mozilla Firefox
     
    jessiejames, Oct 28, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.