Very Strange Internet Problems..

Discussion in 'Computer Support' started by GD, Jul 9, 2004.

  1. GD

    GD Guest

    I'm on Broadband (Pipex) but I am having some serious problems with my
    connection. After a period of time it seems every sites I go to either
    doesn't load or only loads up a few images (shows lots of broken images).

    I have tried large sites like the BBC & CNN, and it still happens so its
    certainly something happening at my end as these are both extremely reliable
    sites.

    The strange thing is..... all my peer 2 peer programs run fine, and so does
    msn
    messenger - it is just browsing using any of the browsers I use (IE, Firefox
    & MyIE2) & accessing my mail through Outlook Express.
    OE returns the following error - "A TCP/IP error occured while trying to
    connect to the server."

    I use this internet connection shared using (internet connection sharing) my
    PC is
    the host, and my sisters uses another laptop as client. However, even though
    I
    experience problems with general browsing after a period of time, it works
    absolutely fine on the laptop without any problems browsing etc..

    This makes me feel it is definately a problem on my pc and not directly the
    internet connection.
    I feel like reinstalling windows again as this is really frustrating - I
    have to log off my windows profile every 30mins - 60mins or so to continue
    using the internet for browsing purposes.

    PS I use Agnitum Outpost firewall.. but i've disabled it so its isnt that
    causing the problem.

    Any ideas whats happened - is there a virus around that does anything
    similar to this... it just seems to block the ports used for browsing,
    whereas p2p and msn are fine.
     
    GD, Jul 9, 2004
    #1
    1. Advertisements

  2. GD

    Kevin Horner Guest

    I had the same problem. ICS does that when both computers are online. TCP/IP
    gets confused
     
    Kevin Horner, Jul 9, 2004
    #2
    1. Advertisements

  3. GD

    Plato Guest

    It sounds like your internet cache folder is "filled up" eg perhaps you
    are limited in hard drive space. Try deleting your temp internet files
    and all subfolders within the internet cache folder. Cant hurt to try.
     
    Plato, Jul 9, 2004
    #3
  4. GD

    Colin Wilson Guest

    I have tried large sites like the BBC & CNN, and it still happens so its
    Depending on which p2p apps you use, windows can have trouble when a
    large amount of connections have been in use - i`ve seen problems with
    certain bittorrent clients that don`t allow you to restrict the maximum
    number of connections, where any app that needs to initialise a
    connection can`t because of socket errors / tcp/ip buffer deadlocks etc.

    You may find that if you stop the p2p client the page will load normally
    - in some cases you may need to reboot, but normally closing down the app
    that caused the problem will resolve matters for a while.

    Windows seems to have a habit of not releasing all the connections
    properly, so you may find the problem gets worse after the machine has
    been on for an extended period of time (or you`ve had lots of p2p
    activity)
     
    Colin Wilson, Jul 9, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.