Very Slow System

Discussion in 'A+ Certification' started by Dave Hardenbrook, Jul 8, 2005.

  1. Dave Hardenbrook

    Tony Guest

    Actually, 98SE wil run fine on the machine she has now. If you asked her if it was fast when she got
    it, I'll bet she would say it was. That is how fast it should run now. It should not take 20 minutes
    to boot. It is obviously infected with spyware. First thing is to boot in Safe Mode and clean out
    the startup files in msconfig. Look at the Add Remove Programs folder and see what is added in there
    (WeatherBug, wild tangeant and all the other goodies) and tet them out. Look in the registry and
    take out all of the items that look suspicious in the run directory.

    I wouldnt buy more memory or hard drives. I had a client go out and buy a new $1500 pc from Circuit
    City. One day later, it was slower than the old one she had. She insisted it was defective and was
    returning it. I looked at it and sure enough, she had spyware that was eating up 100% of her memory.
    I killed the process and the PC was flying once again.

    After you get it cleaned a bit, run spyware and adware removers and it will run fast. 64 meg is
    plenty for win98m unless she is running Photoshop, Office, Surfing, etc all at one time.

    Tony
     
    Tony, Jul 13, 2005
    #21
    1. Advertisements

  2. Dave Hardenbrook

    JohnO Guest

    She insisted it was defective

    Sadly, there's a bit of truth in that statement. That a regular consumer can
    purchase a device that is so suddenly overcome by its real-world
    environment, is sickening. It shouldn't be so easy to bring a brand-new
    system to its knees.

    -John O
     
    JohnO, Jul 14, 2005
    #22
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.