Very slow response

Discussion in 'Computer Support' started by John Smith, Aug 29, 2004.

  1. John Smith

    John Smith Guest

    Hi
    I have a P4 2.MHz HP system with over 500Mb RAM
    Since I have set it up about three months ago it just seems to get slower
    I constantly wait for the PC to catch up to my keystrokes - especially in
    Word and Excel
    I am using XP, Zone Alarm, web root spy sweeper - cable modem etc
    It seems the PC is as slow when I am connected to the Internet as when I am
    not
    I have moved most of the files under 'My Documents' to separate root file
    directory as I had heard this can slow the system down
    Is there anything obvious I am not seeing?
    Any freeware know to check system over?
    Many thanks
    Stephen West
    Gold Coast, Australia
     
    John Smith, Aug 29, 2004
    #1
    1. Advertisements

  2. John Smith

    °Mike° Guest

    You mentioned Word and Excel. Do you have
    Fast Find enabled? If so, disable it.
     
    °Mike°, Aug 29, 2004
    #2
    1. Advertisements

  3. John Smith

    John Smith Guest

    Cannot find 'Fast Find' options - can you point me in the right direction?
    Thanks
    Stephen
     
    John Smith, Aug 29, 2004
    #3
  4. John Smith

    °Mike° Guest

    I'm not a MS Office user, but I understand that you
    can run the Office Setup program in maintenance
    mode, and disable Fast Find from there.


    <snip>
     
    °Mike°, Aug 29, 2004
    #4
  5. John Smith

    Dean C Guest

    John,

    On W95/98 machines Microsoft used to install in the control panel something
    called fastfind with Office. It was an indexing program that allowed quicker
    searches for Office files. In WinXP it does not install in the control
    panel. So the trick was to go into the control panel and switch off this
    silly indexing service.

    I think there's an alternate cause to this problem as I'm using a similar
    spec machine with similar software and there's no obvious lag.

    Suggest you delete all temporary files under your profile. Right click your
    c: drive in My Computer and go to properties. Under the general tab click on
    "disk cleanup". Sometimes users have many MB (50MB+) of temp files. Delete
    them all.

    Defragment your hard disk. It may be possible your Windows pagefile has
    become very fragmented. You'll see this when you run the defrag routine -
    analyse first before defragmenting. If the page file is split into many
    pieces you're performance will be poor.

    Scan for viruses. Make sure you have a reputable antivirus program running.

    Make sure your CPU clockspeed is being reported correctly in Windows (device
    manager - processor). Maybe your bus frequency has changed in BIOS.

    Check your available RAM in task manager. With 512MB of RAM you should have
    well over half free after startup. Check what programs are running at
    startup - run msconfig go to the startup tab. See what programs are
    launching and if they are really needed or not.



     
    Dean C, Aug 29, 2004
    #5
  6. John Smith

    Pennywise Guest

    On Sun, 29 Aug 2004 05:44:21 GMT, "John Smith"

    |>Cannot find 'Fast Find' options - can you point me in the right direction?
    |>Thanks

    If Fast Find is your problem your task manager will show a file called
    FFIND being run. search for and delete ffind.exe, it's fast and your
    finally rid of the piece of crap.

    Of course you will have to stop the fast find task in the task manager
    first.
     
    Pennywise, Aug 29, 2004
    #6
  7. John Smith

    Linda Guest

     
    Linda, Aug 29, 2004
    #7
  8. John Smith

    Pennywise Guest

    |>On Sun, 29 Aug 2004 05:44:21 GMT, "John Smith"
    |>
    |>|>Cannot find 'Fast Find' options - can you point me in the right direction?
    |>|>Thanks
    |>
    |>If Fast Find is your problem your task manager will show a file called
    |>FFIND being run. search for and delete ffind.exe, it's fast and your
    |>finally rid of the piece of crap.
    |>
    |>Of course you will have to stop the fast find task in the task manager
    |>first.


    I read in another post the path and name is:
    C:\Program Files\Microsoft Office\Office\FINDFAST.EXE

    I was sure it was named ffind.exe - must be what I renamed it to
    before I deleted it - I don't know what happened :}

    Oh well get rid of it - you have no need of it and it defaults to on
    (running) when you install word.
     
    Pennywise, Aug 29, 2004
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.