UTStarcom F1000 wlan Connection Problems

Discussion in 'UK VOIP' started by Pete, Mar 20, 2006.

  1. Pete

    Pete Guest

    I'm having problems in getting this phone to register with any WIFI.

    With my home linksys wifi, using WEP enctyption, I have followed
    instructions, but all it s says is "connecting" then "No service try
    other AP". At Hotspots iin Stanstead Airport, I get to the
    "registering" phase, but still get the No service response. Any ideas
    what I'm doing wrong?

    Pete
     
    Pete, Mar 20, 2006
    #1
    1. Advertisements

  2. Pete

    Telephoneman Guest

    I've got one of these in my office and I have no problems at all with it, on
    Voiptalk. ISTR I had to download a firmware upgrade (V.3.6?) before I could
    get it going.

    http://www.voiptalk.org/products/uts1000-upgrade.html

    If you have the right Firmware then what voip supplier are you with and how
    have you got it set up?

    Liam
     
    Telephoneman, Mar 20, 2006
    #2
    1. Advertisements

  3. Pete

    Pete Guest

    Sorry Liam. Don't know the firmware. Only recently received it directly
    from SIPGATE. It has been setup with my account details.

    Pete
     
    Pete, Mar 20, 2006
    #3
  4. Pete

    Pete Guest

    Liam. Follow on. It appears firmware is 3.68st. Is tha correct?

    Pete
     
    Pete, Mar 20, 2006
    #4
  5. Pete

    Ivor Jones Guest

    You really should be using WPA-PSK encryption on your WLAN. WEP is *very*
    easily cracked. Have you tried the phone with this..?

    I was considering one of these phones, I would be interested in knowing
    how you get on. Can it be used with multiple SIP accounts..?

    Ivor
     
    Ivor Jones, Mar 21, 2006
    #5
  6. Pete

    Ivor Jones Guest

    I don't know a great deal about WiFi but I have done some digging.
    Firstly, any public hotspot that requires authentication such as
    BTOpenZone or some other chargeable service isn't going to let you in, you
    have to register and log in via a web page, from say a laptop.

    Regarding your home WAP I don't know, but check your firewall settings.
    Does an ATA or normal IP phone work on the same LAN..? Try disabling all
    security, then if you can connect, add things back one at a time till you
    find which one blocks the phone from working.

    Ivor
     
    Ivor Jones, Mar 21, 2006
    #6
  7. Pete

    Telephoneman Guest

    Yes, that's the same as mine. why don't you disable WEP on your Router and
    phone for a few minutes and then try it without the security, just to see if
    it's a voip settings issue or to do with the security. Don't forget to power
    your phone off and on after any changes to the settings.

    Liam
     
    Telephoneman, Mar 21, 2006
    #7
  8. Pete

    Telephoneman Guest

    Yes, that's the same as mine. why don't you disable WEP on your Router and
    phone for a few minutes and then try it without the security, just to see if
    it's a voip settings issue or to do with the security. Don't forget to power
    your phone off and on after any changes to the settings.

    Liam
     
    Telephoneman, Mar 21, 2006
    #8
  9. Pete

    Telephoneman Guest

    Telephoneman, Mar 21, 2006
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.