using Dlink card GWL-G650+ utility software with windowsxpsp2

Discussion in 'Wireless Networking' started by Guest, Jun 4, 2005.

  1. Guest

    Guest Guest

    i am using the new Dlink card GWL-G650+ and i installed the software utility
    version dwl-g650+_rev_ax_utility_v204" but when i finish installation the
    software icon , the utitlity do'nt start , i read the manaul of the card , it
    says if the software utltity icon do'nt work , use the signal meter at the
    right bottom side of the screen , it worked in win2000 professional and win98
    but it did'nt work in windowsxpsp2.

    can anyone give me an explination
    Guest, Jun 4, 2005
    1. Advertisements

  2. Guest

    Tony Guest

    Have you got the Windows Zero Configuration running?- I use DLink and the
    utility wont work if I have WZC runnig as well.
    Tony, Jun 6, 2005
    1. Advertisements

  3. Guest

    Guest Guest

    thanks tony , i already tried this solution and it worked but u must connect
    first using the windows zero configuration and then disable it after getting
    connected , the dlink utility appear after that.
    Guest, Jun 9, 2005
  4. Guest

    Tony Guest


    Kareem have you tried permanently turning of the WZC so it doesnt start at
    Tony, Jun 10, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.