User Log On of Off Error Message

Discussion in 'Wireless Networking' started by Guest, Dec 16, 2004.

  1. Guest

    Guest Guest

    I am not able switch from the "classic logon prompt" to the "Welcome screen"
    when logging on to Windows XP with SP2.

    When I select "Change the way users log on or off" in the "User Account"
    window I get the following message "Client Services for NetWare has disabled
    the Welcome screen and Fast User Switching. To restore these features, you
    must uninstall Client Services for NetWare."

    I an unable to locate this file using the search tool. I have read about it
    in help files but still can not figure out this problem.
     
    Guest, Dec 16, 2004
    #1
    1. Advertisements

  2. Guest

    Malke Guest

    Go to the Network Connections applet in Control Panel and double-click
    it. Right-click your Local Area Connection and then left-click
    Properties. The Netware client will be in the box on the General tab
    (you should see it right away). Highlight it and click the Uninstall
    button. Of course, if you connect to a Novell server, you won't want to
    do this!

    Malke
     
    Malke, Dec 16, 2004
    #2
    1. Advertisements

  3. Eric Cross [MVP], Dec 16, 2004
    #3
  4. Guest

    Jaguaress

    Joined:
    Nov 7, 2006
    Messages:
    1
    Likes Received:
    0
    Even stranger

    I get this message, too, but I don't have any Novell anything installed. My PC just suddenly started requiring the NT style log in. When I changed the registry key for the graphic login, nothing happened. I even downloaded and ran a fix for this and it only said I was using the correct version of the Gina file. I'm baffled. Any ideas?
     
    Jaguaress, Nov 7, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.