Used Cisco 2501 Router

Discussion in 'Cisco' started by Fred Atkinson, Oct 19, 2004.

  1. Through some horse trading, I ended up with a Cisco 2501
    router.

    When I power it up, it never gets to a prompt. I hit
    Control-Break, and I get to the carat prompt. But when I try to type
    something into that prompt, it doesn't echo back to me. I type the
    o/r 0x2142 command and hit enter, but nothing happens.

    Anyone got any suggestions? I tried the same serial cable
    that I use to connect to my working Cisco 831 home/office router.

    Regards,



    Fred
     
    Fred Atkinson, Oct 19, 2004
    #1
    1. Advertisements

  2. Fred Atkinson

    S. Gione Guest

    You *may* be headed in the right direction, the console cable. It has been
    a very long time since I have worked on a 2500 router, which *may* not use
    the 'baby blue' ribbon cable that new Cisco routers and switches use.

    We have an old 4000 router in our lab, and it uses a standard serial modem
    cable for the console connection. The indication would be whether the
    console port is a db9 or db25, rather than the rj45-looking port (with baby
    blue label).
     
    S. Gione, Oct 19, 2004
    #2
    1. Advertisements

  3. The 2500 series routers have two RJ45 jacks, one labelled CONSOLE, the
    other one labelled AUX. Newer ones have the CONSOLE port with a baby
    blue outline, and the AUX port with a green outline.
    Yes, the 4000 series have DB25 connectors (DCE-male for the console,
    DTE-female for the AUX port).

    -jav
     
    Javier Henderson, Oct 19, 2004
    #3
  4. Well, the problem is cleared and I'm not entirely sure why.

    I took the router over to my Cisco class tonight. The lab
    assistant and I put it on the bench. It came up fine. We deleted the
    configuration file and rebooted. It came up fine again.

    When I brought it home and hooked it back up to the same
    console cable as before, it works.

    I am very confused as to how a config file could cause that.

    Oh, well, a ten dollar router and it works. I've got some
    more memory coming for it and am looking for a 10/100 Mb/s AUI. So
    far, though, I've not been able to locate one. There are a bunch of
    10BaseT AUIs on Ebay, but no 10/100s. And I've searched a number of
    used Cisco parts sites as well.

    Regards,


    Fred
     
    Fred Atkinson, Oct 20, 2004
    #4
  5. It's very likely that the console port was configured in sucha a way in "the
    config" as to not accept the usual data transport that one would normally
    expect.

    Removing the previous config and setting it back to the default would solve
    the problem in that instance.

    Robert
     
    Bob by the Bay, Oct 20, 2004
    #5
  6. Fred Atkinson

    S. Gione Guest

    ....clip...

    and am looking for a 10/100 Mb/s AUI. So
    I don't think you will find one. AUI was originally used to connect to
    10Base-5 (Original Ethernet RG-8) cable, which only ran at 10Mbps CSMA/CD.
    If you found some sort of media converter that took it up to 100Mbps, I
    don't know whether the internals of the adapter would know what to do.
     
    S. Gione, Oct 20, 2004
    #6
  7. I won't. So, I've got a 10-Base-T one on the way. I also
    have a 16 MB RAM card for the 2500 series coming.

    Regards,


    Fred
     
    Fred Atkinson, Oct 22, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.