USB stopped working.

Discussion in 'NZ Computing' started by Pacific Dragon, Feb 19, 2005.

  1. Sorry for the long post, however...

    After doing a weekly backup of data to my external USB Hard disk. I
    'stopped' the device, then unplugged it from my computer (it was using
    one of the front USB ports)A few seconds after doing that, the computer
    suddenly locked up and I had to resort to a hard reboot.

    After pressing the reset button, the computer just hung permanently on
    the ASUS POST splash screen and wouldn't go further, so I just pressed
    on the power button for 4 seconds to turn it off and waited a while then
    turned it back on again, but it still did the same thing, hung at the
    POST splash screen.

    Having another go at rebooting, I hit DEL Key to enter the BIOS setup,
    loaded the defaults and exited, now it wouldn't hang at the POST screen
    anymore and would boot into windows OK. However I found that none of my
    USB devices were working anymore nor even being recognized.

    After rebooting back into Windows and still discovering that none of the
    USB devices were being recognized nor working, I went into the device
    manager to see if any of the system USB drivers were stuffed. As far as
    I could see there were no Yellow exclamation marks and checking the
    properties of all of the USB entries stated that USB was enabled and
    were 'working properly'.

    I uninstalled each of them, rebooted and windows re-installed them (then
    asked and used the Motherboard CD to install the rest). Rebooted and
    still the devices weren't being recognized. The devices were still
    working Okay on the Other computers, so that rules out the problems with
    the peripherals themselves.

    Booted into Mandrake, and the same thing. Can't print (thinks it's
    offline). So I'm guessing the USB sub system of my motherboard is
    possibly fried. Also tried flashing it with the latest BIOS and
    resetting it to the default settings, still no go.

    Is there anything else I should do or check for, to verify that it is in
    fact a hardware fault with the Motherboard and not a software/driver
    fault, before taking my system back to the manufacturer? (currently
    still under warranty)

    P4P800 Motherbaord
    P4 3.0GHz HT

    Thanks for any assistance.
    Pacific Dragon, Feb 19, 2005
    1. Advertisements

  2. Pacific Dragon

    Brendan Guest

    Na, sounds stuffed. Get a new one.


    .... Brendan

    But I don't have an "any key" on my computer!

    Note: All my comments are copyright 19/02/2005 7:00:56 p.m. and are opinion only where not otherwise stated and always "to the best of my recollection".
    Brendan, Feb 19, 2005
    1. Advertisements

  3. Pacific Dragon

    Gordon Guest

    On Sat, 19 Feb 2005 03:22:58 +0100, Pacific Dragon wrote:

    [snip long story of USB playing dead]
    How about trying a MB transplant?

    Or just take it back and say show me a working USB port and I shall leave.
    Gordon, Feb 19, 2005
  4. Pacific Dragon

    Gordon Guest

    Try a live Penguin CD and see what happens.
    Gordon, Feb 19, 2005
  5. Pacific Dragon

    Joy Guest

    I had the same problem once. The fix was turning off the pc and then
    disconnecting it from the power supply. I know it sounds too simple to be
    true, but it worked. When you turn the pc back on again, you should be able
    to use USB.
    Joy, Feb 19, 2005
  6. Pacific Dragon

    Gurble Guest

    Yup, that often fixes oddball problems like this.

    It's also important to, with the power unplugged, push the "on" button
    on the front of the computer to discharge the capacitors. You'll
    probably find that the power light will flicker on for a split second,
    and your fans might also flicker.

    It's quite funny how often computers present themselves at our
    workshops with oddball problems explained at length by the customer or
    client, only to find that all is OK when turned on (obviously
    discharging corrected it).

    Let us know how you get on.
    Gurble, Feb 19, 2005
  7. Pacific Dragon

    xlo Guest

    In the offchance that USB isn't working because there is a blown fuse on
    the M/B - which you could check for by putting a mulimeter over the +5v
    (normally red wire) and ground (normally black wire) - then your
    assumption that there is nothing wrong with your USB devices because
    they work on another machine may not be correct.
    I say offchance, because I wouldn't think that no +5v on your USB ports
    would cause hanging on reboot - so something else has probably died.
    But if this was what the problem is, then be careful with the USB H/D -
    or it might happen again.

    Your problem with Asus P4P800 is not unique:

    Some M/B have a resettable fuse on the USB +5v, to avoid this problem.
    From the posts in the link above, it seems that the P4P800 does not.
    If that's what it is, then the fuse may be hard to locate and replace -
    soldered in to the M/B - and may not even look like a fuse.

    Good luck - warranty is probably your best option, but for peace of mind
    it would be nice to know if it was something that wasn't going to happen
    xlo, Feb 19, 2005
  8. Many Thanks for the replies.

    Tried looking for the fuse, but as xlo says it probably embedded in the
    MB and doesn't even look like a fuse, also the manual doesn't even seem
    to make a mention of any fuse. Had a go at joy's suggestion, but USB
    would not budge.

    In the end, Decided to take it back, the technician there after
    performing a few tests agrees that the Motherboard is fried and is
    ordering in a replacement motherboard.

    So much for USB being 'hot swappable' on that motherboard, the USB may
    had already been stuffed from the start as the Printer intermittently
    wouldn't print through the USB port but had no problems on the old
    computer. The USB Hard disk enclosure is probably not the culprit, but
    for peace of mind, I may put the HDD on a mobile rack instead as the
    transfer rate is supposedly higher.
    Pacific Dragon, Feb 19, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.