usb problem

Discussion in 'General Computer Support' started by Brit, Nov 20, 2006.

  1. Brit

    Brit

    Joined:
    Oct 31, 2006
    Messages:
    4
    Likes Received:
    0
    I am using XP Pro with SP2 service pack. I have in my device manager "enhanced host controler" I understand I have USB 2.
    When I plug a device into any usb sockets I get the following popup message

    "This device can work faster if you plug it into a usb 2.0 hub. Click here for a list of available hubs"

    Any help please! Thank you
     
    Brit, Nov 20, 2006
    #1
    1. Advertisements

  2. Brit

    unholy

    Joined:
    Jun 21, 2005
    Messages:
    3,899
    Likes Received:
    0
    Location:
    Australia
    Make sure the ports your using are USB 2.0 Compliant (the USB 1.1 ones use cheaper wire)

    Also if your using the front ports, try the ones on the back of the computer.

    This is however only going to work IF you have USB 2.0 Hub onboard your motherboard/PCI card
     
    unholy, Nov 21, 2006
    #2
    1. Advertisements

  3. Brit

    bigal

    Joined:
    Jul 1, 2005
    Messages:
    1,485
    Likes Received:
    1
    Location:
    Northern Virginia, USA
    I would also do a Windows Update to see if newer drivers are available for your USB adapter(s). The warning means it is defaulting to USB 1.1 speed.
     
    bigal, Nov 24, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.