USB device not showing in "network Connections"

Discussion in 'Wireless Networking' started by Guest, Aug 7, 2005.

  1. Guest

    Guest Guest

    I installed a USB wireless networking device (D-Link) on an winxp pro
    computer which sort of ran OK for several months. This device which has a
    winxp approved driver never showed up under the network connections windows,
    so that made it hard to change any of it's properties. Now the computer no
    longer recognises this USB device at all yet the USB ports will recognise
    other devices OK.

    Now I have 4 computers in this house and this device loads up OK and the
    device shows up on the network connections on all of the other 3 computers
    perfectly!

    So the problems appears to be software, and I have uninstalled the wireless
    networking device and re-installed several times. Short of formating the
    drive and re-installing everything again I would appreciate any other
    sugestions please. We are now networking this computer by cable but it would
    be more convenient by wireless.
     
    Guest, Aug 7, 2005
    #1
    1. Advertisements

  2. Guest

    Clark Guest

    Have you checked your USB drivers? Is this a USB 2.0 device and do you have
    the 2.0 driver installed in your computer? Check the USB setup on the other
    computers.

    Clark
     
    Clark, Aug 7, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Yes it's a USB 2.0 device and it works on a notebook computer that does not
    have USB 2.0 facility as well as on 2 desktops that do have USB 2.0 facility.
    This device did work fine after the computer with the problem was formatted
    and every thing re-installed, but I don't want to do that again if there is
    another solution. Have uninstalled all USB drivers and windows has
    re-installed on restart.
     
    Guest, Aug 7, 2005
    #3
  4. Guest

    Clark Guest

    The 2.0 driver doesn't always reinstall. If you are showing an Enhanced
    controller, you probably have USB 2.0 installed. Have you tried plugging
    into a different plug? After you plug it in, do you see a remove icon in
    the system tray for the device?

    Clark
     
    Clark, Aug 7, 2005
    #4
  5. Guest

    Guest Guest

    Yes showing as enhanced. tried all 4 USB ports with same message. "Device not
    recognised". Other USB devices are recognised. The device used to work via
    these same ports. This computer with the problem is currently networked via
    cable so internet connection to update drivers etc is not a problem.
     
    Guest, Aug 7, 2005
    #5
  6. Guest

    Clark Guest

    Go to the Linksys site and look for Answer ID 383. It does not have a URL
    so I could not post a link. I did try copy it, which is what shows below.

    Clark

    1.. Click on the Start button and click the Run option.
    2.. When the "Run" window opens, input control sysdm.cpl into the "Open"
    field, then click on the OK button.
    3.. When the "System Properties" window opens, click on the Hardware tab.
    4.. When the "Hardware" screen loads, click on the Device Manger tab.
    5.. When "Device manager" opens, look for a device with a yellow
    exclamation point (!) or yellow question mark (?). It should be listed as a
    Wireless-B USB Network Adapter or Network Controller. Right click on the
    device and click on the Uninstall option.
    a.. If you do not see the device listed in Device Manager, then you might
    have your cable plugged in backwards, and you will need to flip the cable
    ends around. Please unplug the USB cable from the back of the WUSB11.
    Then, unplug the USB cable from the back of your computer. Take the end
    that was plugged into your computer and plug it into the back of the WUSB11.
    Take the end that was plugged into the back of the WUSB11 and plug it into
    the back of your computer. After you do this, you should get a "Found New
    Hardware Wizard." (The end of the cable that goes into the WUSB11 has a
    small label that says "To USB Adapter" on it).
    b.. If you are using Windows 2000 and do not have the WLAN monitor
    installed, please install it (see Answer ID 299).
    6.. Restart your computer.
    7.. After you computer restarts, the device should detect properly.
     
    Clark, Aug 7, 2005
    #6
  7. Guest

    Guest Guest

    The problem with your last sugestion is that the USB device is a D-Link
    wireless aerial that is no longer recognised by the device manager so there
    is no yellow exclamation mark and uninstall reinstall is negated.
     
    Guest, Aug 7, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.