Uploading Photo.htm from Front Page Files

Discussion in 'Computer Support' started by Sol Rosenburg, Jun 14, 2005.

  1. Hi, Trying to upload a photo.htm file form a FrontPage web site to a free
    host (atgig.com). The photo file has 25 thumbnails that when uploaded are
    displayed as empty boxes. When you click on them you get the full scale
    picture, but when the page is displayed on the web, a preview picture is not
    shown. I believe I have uploaded all the relevant files associated with the
    photo.htm, what would cause the thumbnails to appear blank on the page?
     
    Sol Rosenburg, Jun 14, 2005
    #1
    1. Advertisements

  2. Sol Rosenburg

    why? Guest

    On Tue, 14 Jun 2005 13:40:02 -0400, Sol Rosenburg wrote:

    >Hi, Trying to upload a photo.htm file form a FrontPage web site to a free
    >host (atgig.com). The photo file has 25 thumbnails that when uploaded are
    >displayed as empty boxes. When you click on them you get the full scale
    >picture, but when the page is displayed on the web, a preview picture is not
    >shown. I believe I have uploaded all the relevant files associated with the
    >photo.htm, what would cause the thumbnails to appear blank on the page?


    What's the URL old and new?

    You didn't copy the thumbnails to the same relative folder.

    One server (new) is Unix and the file names are case sensitive?

    You have silly filenames with spaces in them.

    The full sized pictures, still point to the old site.

    FP publishing was used to upload.

    Me
     
    why?, Jun 14, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.