Unresponsive internet after idleness

Discussion in 'Computer Support' started by HJB, Jun 28, 2004.

  1. HJB

    HJB Guest

    Hello gang, I was wondering if any of you have ever had this problem.

    My machine runs flawlessly on XP Home.

    But, whenever I leave the computer along for a while (several hours), but it
    is still on, whenever I come back to use it the thing will not connect to
    the web or to my mail server to check email.

    I will then have to reboot it and it is fine.

    I have tried shutting down ZA, but this still doesn't make it work.

    I do not have my computer set to hybernate. I have "turn off hard disk" and
    "system standy" set to NEVER. I only have the monitor set to turn off at 15
    minutes, so I don't see how this could be the problem.
     
    HJB, Jun 28, 2004
    #1
    1. Advertisements

  2. HJB wrote:

    > My machine runs flawlessly on XP Home.


    > But, whenever I leave the computer along for a while (several hours), but it
    > is still on, whenever I come back to use it the thing will not connect to
    > the web or to my mail server to check email.


    > I will then have to reboot it and it is fine.


    So *that's* what "flawless" means in the World of XP. ;)

    --
    Blinky Linux Registered User 297263
    New June 23:
    Linux In 20 Steps: (at Blinkynet) http://snipurl.com/7amq
     
    Blinky the Shark, Jun 28, 2004
    #2
    1. Advertisements

  3. HJB

    Jon Guest

    I have the same problem, and have tried the same solutions - anyone got any
    clues what's causing it?

    My machine runs - with flaws - on XP Pro...
    TIA
    --
    Jon
    _______________________________________________
    ....Do you have any idea how dumb average actually is.......?

    "HJB" <> wrote in message
    news:...
    > Hello gang, I was wondering if any of you have ever had this problem.
    >
    > My machine runs flawlessly on XP Home.
    >
    > But, whenever I leave the computer along for a while (several hours), but

    it
    > is still on, whenever I come back to use it the thing will not connect to
    > the web or to my mail server to check email.
    >
    > I will then have to reboot it and it is fine.
    >
    > I have tried shutting down ZA, but this still doesn't make it work.
    >
    > I do not have my computer set to hybernate. I have "turn off hard disk"

    and
    > "system standy" set to NEVER. I only have the monitor set to turn off at

    15
    > minutes, so I don't see how this could be the problem.
    >
    >
     
    Jon, Jun 29, 2004
    #3
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. =?iso-8859-1?B?/vOh/y3e9SH9IG1A8Q==?=

    First tab unresponsive

    =?iso-8859-1?B?/vOh/y3e9SH9IG1A8Q==?=, May 30, 2005, in forum: Firefox
    Replies:
    2
    Views:
    671
    =?iso-8859-1?B?/vOh/y3e9SH9IG1A8Q==?=
    Jun 5, 2005
  2. Gerry Atrick

    HijachThis log re unresponsive IE

    Gerry Atrick, Apr 3, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    813
    Gerry Atrick
    Apr 4, 2006
  3. StartUp

    Taskbar is unresponsive at startup

    StartUp, Sep 9, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    1,149
  4. Phong
    Replies:
    6
    Views:
    1,170
    Meat Plow
    Dec 8, 2006
  5. meerkat

    Canon i550 Unresponsive...

    meerkat, Mar 25, 2007, in forum: Computer Support
    Replies:
    2
    Views:
    900
    tRuthvalue
    Mar 25, 2007
  6. Robert11

    "Unresponsive Script" Error Message ?

    Robert11, Jan 11, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    2,439
    Plato
    Jan 12, 2008
  7. JJ
    Replies:
    0
    Views:
    903
  8. bassbag

    Warning: Unresponsive script

    bassbag, Mar 10, 2008, in forum: Firefox
    Replies:
    10
    Views:
    1,701
    Ralph Fox
    Mar 15, 2008
Loading...