Unknown Device Win98

Discussion in 'Computer Support' started by Zën, Jul 1, 2003.

  1. Zën

    Zën Guest

    Hi,

    I have just installed Win98 Se onto an old machine I've got. When I go into
    Device Manager, I can see an unknown device with a yellow exclamation mark.
    I would like to get the pc set up properly, but don't know how I go about
    fathoming out what this device is and installing it properly. Any clues
    appreciated. If it helps, the devices properties says it is using memery
    range FFB80000 FFBFFFFF ??

    Thanks
    Paul
     
    Zën, Jul 1, 2003
    #1
    1. Advertisements

  2. Zën

    Brian H¹© Guest

    X-No-Archive: Yes
    Errrrr...erm... Zën said:
    Delete the entry, next time you boot you will probably have it try to install
    again, but at least you will have an idea what is trying to install.
     
    Brian H¹©, Jul 1, 2003
    #2
    1. Advertisements

  3. Zën

    Jimchip Guest

    Is that memory range shown in the BIOS anywhere?

    One thing to try is the process of elimination- What devices (modem, video,
    etc) do you have vs. what is missing in the Device Manager list?

    You could also try Aida32 http://www.aida32.hu/ or
    Belarc Advisor: http://www.belarc.com/free_download.html or
    CPU-Z: http://www.cpuid.com/cpuz.php

    And see what they come up with.
     
    Jimchip, Jul 1, 2003
    #3
  4. Zën

    Buffalo Guest

    Boot into Safe Mode and go into Device Manager.
    Delete the Unknown Device in there.
    While you're in there, check for duplicates and, if found, delete them. (if
    there are doubles, delete both; if triple, delete all three)
    Reboot to Normal ? Windows and watch your screen.
     
    Buffalo, Jul 1, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.