Unknown Device in Device Manager - Microsoft ACPI-Compliant System

Discussion in 'Windows 64bit' started by Guest, Sep 21, 2007.

  1. Guest

    Guest Guest

    Hello all,

    I have just built a new computer using an ASUS P5N-E SLI motherboard, Intel
    Q6600 CPU, 4GB G.skill RAM, (2) ASUS 7300GT video cards, 3 hard disk drives
    on a COMBOX driver swapper controller (This allows me to choose which drive
    to boot from). On drive (1) I have installed Windows 2003 Server and have it
    configured as a workstation (Perfect install and all devices recognized). On
    drive (2) I have installed Windows XP Professional x64 (Problems here). On
    Drive (3) I have installed Windows Vista x64 (Perfect install and all devices

    My problem is with the intstallation on drive (2 - Windows XP Pro x64),
    everything installed and working with no problems, with the exception of 4
    Unknown device lines in Device Manager. When viewing devices by connection
    these 4 lines are listed under Microsoft ACPI-Compliant System.

    In the properties for these drivers the details tab Device Instance Id shows
    the values "ACPI\GENUINEINTEL_-_EM64T_FAMILY_6_MODEL_15\_0",
    "ACPI\GENUINEINTEL_-_EM64T_FAMILY_6_MODEL_15\_4" for each unknown device.
    The Compatible Ids show value: ACPI\Processor.

    When I boot into my Windows 2003 OS the driver details for the devices point
    to "C:\Windows\System32\drivers\intelppm.sys" as the proper driver. When in
    my Windows XP x64 OS I have the Unknown device question marks. There is also
    no registry entry for
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\intelppm]. The Windows
    2003 install on drive 1 has a registry entry for this key.

    All drivers have been downloaded and installed from the ASUS website and as
    stated above, everything seems to be working properly. I just want to clear
    up the Unknown device question marks. I think that the Q6600 processor
    driver is not being detected properly during the initial setup or after I
    load xp x64 SP2.

    I have re-loaded the Windows XP Pro x64 OS three times. I have been on the
    phone with Microsoft, ASUS and Intel with no help from either of these
    sources and have searched the internet for 2 days for solutions and/or a
    driver to solve this problem. I have not installed any other software other
    than the OS.

    Two questions:
    (1) Does Windows XP Pro x64 support quad core processors?
    (2) What harm will it be or what problems may occur going forward if I just
    disable these devices and move on?.

    I have tried all that I know and have searched forums, newsgroups, etc. with
    no success. Please help. I wanted to install/test both OSes as Windows XP
    Professional 32-bit does not recognize my 4GB of RAM.

    Thanks much in advance.
    Guest, Sep 21, 2007
    1. Advertisements

  2. Guest

    John Adams Guest

    Although you've probably already tried this, make sure you have the latest
    Intel chipset drivers. That usually picks up several unknown devices. I
    don't know if XP 64 supports quad-core processors or not.

    John Adams, Sep 21, 2007
    1. Advertisements

  3. It should support two sockets and don't give a hoot what's inside!

    Tony. . .

    Tony Sperling, Sep 21, 2007
  4. Guest

    Terabass Guest

    I got the exact same setup and exact same problem.

    Got X64 w 4 gb Ram Q6600 .. same **** shows up.
    Also my sound card does not work SoundMAX sound card doesnt work , so i
    got a Creative Professoinal EMu 1212 sound card, and it does also not
    show up under device manager. Now I am left with 2 unknown devices, one
    named X221WL980B0293910 and other just saying unknown device.

    Please let me know if you got a fix.

    I got a ASUS GFX card too.
    Terabass, Nov 27, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.