Uninstall .net framework 1.1 before installing 2.0?

Discussion in 'Computer Support' started by frameworkfan, Mar 4, 2007.

  1. frameworkfan

    frameworkfan Guest

    Is MS .net framework 2.0 backwards compatible? Are there any programs
    which will only work with .net framework 1.1?

    In summary, should I uninstall .net framework 1.1 and any applicable
    hotfixes before I install ver. 2?
     
    frameworkfan, Mar 4, 2007
    #1
    1. Advertisements

  2. frameworkfan

    Malke Guest

    No, you should not uninstall .Net 1.1. It is completely separate from
    ..Net 2.0. Some programs require .Net 1.1 and others require .Net 2.0.
    One has nothing to do with the other.


    Malke
     
    Malke, Mar 4, 2007
    #2
    1. Advertisements

  3. [This followup was posted to microsoft.public.win2000.general and a copy
    was sent to the cited author.]

    Leave 1.1 installed. I think they are all separate.
     
    Andrew Rossmann, Mar 4, 2007
    #3
  4. frameworkfan

    Frankster Guest

    You need both. Some use 1 and some use 2.

    -Frank
     
    Frankster, Mar 4, 2007
    #4
  5. In
    You can have both installed simultaneously - and AFAIK there are many
    programs that will require 1.1.
     
    Lanwench [MVP - Exchange], Mar 4, 2007
    #5
  6. frameworkfan

    smlunatick Guest

    NO! You "should" have .Net 1.0, 1.1 and 2.0. Applications "seem" to
    be able to call up the "different" versions.
     
    smlunatick, Mar 4, 2007
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.