Underlined links - how to turn off?

Discussion in 'Firefox' started by Bobby, Dec 31, 2005.

  1. Bobby

    Bobby Guest

    My notebook computer runs FF 1.5 and underlines links which I don't like.

    How do I turn this off? Is there a setting in FF? Or does FF use IE
    settings?

    If so, I have a problem since links are not underlined in IE.

    Cheers.

    Bobby
     
    Bobby, Dec 31, 2005
    #1
    1. Advertisements

  2. Tools>>Options>>Content

    Click the Colors button and uncheck the box.

    Lee
     
    Leonidas Jones, Dec 31, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.