Undelete service fails to start - Help!

Discussion in 'Windows 64bit' started by Eeyan, May 30, 2006.

  1. Eeyan

    Eeyan Guest

    Executive Softwares Undelete:

    Windows XP 64 bit - Error #5 from eventviewer

    UndeleteService: Undelete Service Failed to get handle to Undelete device
    for commands.

    Any ideas guys?
     
    Eeyan, May 30, 2006
    #1
    1. Advertisements

  2. A wild guess is that it depends on 32bit code digging into the Windows
    'netherworld', usually, if it is a driver that is part of an app, that will
    prevent it from installing, but things that has driver-like parts built in
    do sometimes find a way in and then refuse to work.


    Tony. . .
     
    Tony Sperling, May 30, 2006
    #2
    1. Advertisements

  3. Eeyan

    Eeyan Guest

    Thanx.

    Have emailed to Exec Soft hopefully they can come up with sumtin'

    :)
     
    Eeyan, May 31, 2006
    #3
  4. Eeyan

    Rick Guest

    I contacted Exec Soft about this several months ago and was informed
    UnDelete will not work in Win x64, but they have an update later this year.

    I have found the best source to check first is the developer of the
    software. They seem to know more about it than anyone else.
     
    Rick, May 31, 2006
    #4
  5. Eeyan

    Eeyan Guest

    Thanks Rick. :)

    Grinz..................... :)
     
    Eeyan, May 31, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.