Unable to ping other machines on IRB bridge

Discussion in 'Cisco' started by rwilson, Oct 28, 2003.

  1. rwilson

    rwilson Guest

    I am using a 2620 to provide dsl over frame relay using bridging.
    Everything is working great, except that one dsl subscriber cannot ping
    another dsl subscriber. Below is my config (slightly abbreviated). Anyone
    see what I am doing wrong?

    sh run
    Building configuration...

    Current configuration:
    !
    version 12.0
    service nagle
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname dslrouter
    !
    logging buffered 16384 debugging
    !
    !
    !
    !
    !
    ip subnet-zero
    no ip source-route
    ip cef
    no ip finger
    no ip domain-lookup
    ip dhcp excluded-address xx.xxx.xx.1
    ip dhcp excluded-address xx.xxx.xx.254
    ip dhcp excluded-address xx.xxx.xx.253
    !
    ip dhcp pool 0
    network xx.xxx.xx.0 255.255.255.0
    default-router xx.xxx.xx.1
    dns-server xxx.xxx.xxx.194
    !
    no ip bootp server
    bridge irb
    !
    !
    !
    interface Null0
    no ip unreachables
    !
    interface FastEthernet0/0
    ip address xxx.xxx.xxx.203 255.255.255.192
    no ip directed-broadcast
    duplex auto
    speed auto
    no cdp enable
    !
    interface Serial0/0
    bandwidth 1536
    no ip address
    no ip directed-broadcast
    encapsulation frame-relay IETF
    no ip mroute-cache
    !
    interface Serial0/0.1 multipoint
    no ip directed-broadcast

    frame-relay map bridge 52 broadcast IETF
    frame-relay map bridge 51 broadcast IETF
    frame-relay map bridge 31 broadcast IETF
    frame-relay map bridge 30 broadcast IETF
    frame-relay map bridge 32 broadcast IETF
    frame-relay map bridge 33 broadcast IETF
    frame-relay map bridge 34 broadcast IETF
    frame-relay map bridge 35 broadcast IETF
    bridge-group 1
    !
    interface BVI1
    ip address xx.xxx.xx.1 255.255.255.0
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    !
    router ospf 100
    redistribute static subnets
    network 192.0.0.0 63.255.255.255 area 0.0.0.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.215
    no ip http server
    !
    no cdp run
    bridge 1 protocol ieee
    bridge 1 route ip
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    password 7 110D0A09050707091E
    login
    !
    no scheduler allocate
     
    rwilson, Oct 28, 2003
    #1
    1. Advertisements

  2. enable "ip proxy-arp" on the BVI interface ?
     
    Jesper Skriver, Oct 28, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.