Unable to launch the Cisco VPN GUI

Discussion in 'Cisco' started by jtjanos, Jan 13, 2005.

  1. jtjanos

    jtjanos Guest

    On Saturday, January 8th, several users in our organization started
    reporting that their Cisco VPN Client had failed. After clicking the
    VPN client icon the all the affected users received the following error
    "Unable to launch the VPN GUI. Error code -2146869243."

    So far all of machines experiencing problems have running version
    4.0.2(B) of the Cisco VPN client under Windows XP SP2.

    I have tried uninstalling and reinstalling the VPN client, with no
    luck. Virus scans have turned up nothing.
    Any suggestions you may have will be greatly appreciated.

    jtjanos, Jan 13, 2005
    1. Advertisements

  2. :On Saturday, January 8th, several users in our organization started
    :reporting that their Cisco VPN Client had failed.

    Do said users happen to have Automatic Updates set? I'm wondering
    if perhaps one of the microsoft updates zapped something.
    Walter Roberson, Jan 13, 2005
    1. Advertisements

  3. jtjanos

    rave Guest

    can you try launching the application from the location and not the
    desktop icon.
    C:\Program Files\Cisco Systems\VPN Client\vpngui.exe
    Please analyse this and update me.
    rave, Jan 14, 2005
  4. jtjanos

    Mike Nichols Guest

    Many users are also having the same problem.. We're using Client 4.0.2B
    on Win2K. Cisco TAC indicates that the error code relates to digital
    certificates, however, we're not using those in our environment.

    In regards to Rave's post -- After trying various work-arounds, the
    "vpngui.exe" seems to work fine, however, ipsecdialer.exe returns an
    error about "vsdata.dll"

    Registering/Un-registering the dll's has worked for some systems, but
    does not work on most.
    Any assistance provided is greatly appriciated..

    Mike Nichols, Jan 14, 2005
  5. You need to upgrade to 4.6 to work under XP-SP2.
    Eric Sorenson, Jan 14, 2005
  6. :You need to upgrade to 4.6 to work under XP-SP2.

    There have been several postings saying 4.6 wasn't working for people.
    Someone indicated just a couple of days ago that 4.6 had been pulled
    from the download site; I haven't gone to look for myself.
    Walter Roberson, Jan 14, 2005
  7. We've got about 60-70 XP-SP2 machines out there on, no
    issues (headend is a vpn 3015 on 4.1). Looks like the latest is, release date 10 Jan 2005.

    Heh, here's an amusing thing, .0018 was released 07 Jan 2005, and
    the first bugfix listed in the .0019 readme is:

    CSCsa52378 - VPN Client Cannot Pass Traffic on XP

    whups! Nice job, QA. :)
    Eric Sorenson, Jan 15, 2005
  8. jtjanos

    jtjanos Guest


    I apologize for the delay in following up with your suggestion. It took
    some time before I could get a users home machine back into the office
    to work on it.

    I'm pleased to report that lanching the client from:
    C:\Program Files\Cisco Systems\VPN Client\vpngui.exe
    seems to work flawlessly. Thanks so much for your help!

    It strikes me as very odd that this problem affected so many users all
    apparently on the same day. Any idea what the cause of this problem is?
    It doesn't appear to be related to Windows Automatic updates as none
    were installed around the time this problem appeared.
    Thanks again for your help!
    jtjanos, Jan 20, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.