Unable to access extensions menu or add extensions (I've tried past suggestions)

Discussion in 'Firefox' started by Guest, Nov 30, 2005.

  1. Guest

    Guest Guest

    Hi,

    Before you snicker and think to yourself, "why doesn't this person
    read past posts?"- let me explain something:

    I have tried everything already suggested. I have:

    1. Clicked under tools/options/web features "allow sites to install
    software"

    2. Tried downloading the adblock extension and dragging it onto a
    Firefox page.

    3. Tried dragging the file into the Firefox extensions folder.

    The bottom line is I cannot even access my Extensions options from the
    tools menu- it just gives me the hourglass icon then gives up.

    Any help would be greatly appreciated!

    Cheers,

    cedre
     
    Guest, Nov 30, 2005
    #1
    1. Advertisements

  2. Guest

    gwtc Guest

    which version of FF are you using? 1.0.7 or 1.5
     
    gwtc, Nov 30, 2005
    #2
    1. Advertisements

  3. Guest

    Guest Guest

    Sorry, V.1.07
     
    Guest, Nov 30, 2005
    #3
  4. Guest

    gwtc Guest

    Take a look at the "allow websites to install . . . " and click on the
    "Allowed Sites" button. What have you got there that might be
    blocking? Also, if you downloaded the extension to your hard-drive,
    what happens if you click on File, Open and find the extension? Does
    it install that way?
     
    gwtc, Nov 30, 2005
    #4
  5. Guest

    Guest Guest

    Under allowed websites, I have the various mozilla sites, including
    the specific page for the adblock download.

    When I download the file it self and try to install it from the
    desktop, I choose the appropriate program to run it (Firefox) and then
    sit in vain and watch the same hourglass symbol not get anywhere.

    Perhaps I should do a complete uninstall/install as I also lost the
    bottom 1/2 of my bookmarks recently for no reason I can discover.
     
    Guest, Nov 30, 2005
    #5
  6. Guest

    gwtc Guest

    I don't think uninstalling and reinstalling will solve the problem.
    The problem might be somewhere within your profile. Your profile is
    where all your bookmarks, settings, etc are stored.

    Create a test profile and see if the problem occurs there. Close FF,
    click on Start, Run, and enter exactly:

    firefox.exe -p

    this will bring up the profile manager and from there you can create a
    test profile.
     
    gwtc, Nov 30, 2005
    #6
  7. Guest

    Guest Guest

    OK, this is really strange- I only get my usual homepage when the run
    firefox.exe -p

    There are no profile options or anything different. Perhaps I have a
    corrupt file or extension somewhere?
     
    Guest, Nov 30, 2005
    #7
  8. Guest

    gwtc Guest

    When you run the profile manager, did you close FF first?
     
    gwtc, Nov 30, 2005
    #8
  9. Guest

    Guest Guest

    Yes, I closed down FF first and still nothing. UNTIL I just gave up
    and installed Ver.1.5 over 1.07 and everything works fine now.

    Thanks for all your help, I'm sure it would have solved 99% of the
    problems everyone else would have had. I can now make profiles and
    open my extensions options.

    Cheers,

    cedre
     
    Guest, Dec 1, 2005
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.